Fisker Buzz Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
886 Posts
Discussion Starter · #1 ·


I got that surprise, while driving home.
The only solution was a hard reset (cable connector) as the display did not switch off, even after hours of sleeping Karma.

It's kind of scary, to see that you have to operate the car without power steering or brakes...

Anybody else experienced this?



Stefan
 

·
Premium Member
Joined
·
4,659 Posts


I got that surprise, while driving home.
The only solution was a hard reset (cable connector) as the display did not switch off, even after hours of sleeping Karma.

It's kind of scary, to see that you have to operate the car without power steering or brakes...
Stefan
Was there something actually wrong with the car or was this a false alarm?
 

·
Registered
Joined
·
886 Posts
Discussion Starter · #3 ·
While driving, all available indicators came up, some ping and pings from the speakers... A big party!

Driving was OK, headlights could be activated, hill could be activated (no display of 1 or 2, but I felt the regen) I even could start the ice.

I'm not sure, whether the blinker lit up, because there was no clicking sound involved.

After pulling into my drive, I shut down but the lights still were on....






Stefan
 

·
Premium Member
Joined
·
4,659 Posts
Even with all the improvements, 510 software still seems to have some timing issues that result in false alarms. My CEL/MIL light came on one day and then went out all on its own. It would be helpful if you can swing by the dealer to see if they can download any codes from the computer to see if there was any actual problems with the car.
 

·
Registered
Joined
·
483 Posts
Even with all the improvements, 510 software still seems to have some timing issues that result in false alarms. My CEL/MIL light came on one day and then went out all on its own. It would be helpful if you can swing by the dealer to see if they can download any codes from the computer to see if there was any actual problems with the car.
Depending on the fault, there should be a "historical" fault that can be downloaded depending on how far you've driven and how many times you've turned the car off/on since the CEL turned off
 

·
Registered
Joined
·
189 Posts
I was told that hard reset wiped the faults. (So I have never done, and used Brent's spreadsheet to note miles and date of any issues, and the iPhone to take a picture). In each of the handful of situations, it has never affected the driving -- false alarms.

Let us know if they are able to pull any faults after the hard reset. Did you have a setting in the command center to keep you lights on for X seconds after turning the car off? (I am wondering if the command center lost the time out cycle, or if the lights stayed on even though your standard setting is for the lights to go off on shutdown).
 

·
Registered
Joined
·
784 Posts
It's kind of scary, to see that you have to operate the car without power steering or brakes...
Did you really have no power steering or brakes, or did you assume you didn't have them because of the warning lights? That's quite a difference.
 
1 - 7 of 7 Posts
Top