Fisker Buzz Forums banner

1 - 20 of 20 Posts

·
Premium Member
Joined
·
3,063 Posts
Discussion Starter · #1 ·
Maybe you the owners can help me get a handle on a problem that ive recieved emails about . Since i dont own a Karma and my seat time is limited i need some help with this problem . The problem is the AC getting warm on accel and taking some time to get back cold .
I need to know the drving condition is it in Stealth or Sport
If in Stealth what amount of battery was left
If in Sport was the lose of AC only under hard accel.
Any things you notice that we can duplicate would be helpfull .
Im working with Fisker technical support on this issue .
Thank you for your help .
 

·
Early Adopter
Joined
·
1,256 Posts
I too have not notice anything like that. To date AC seems to work. there been a time when I run the AC in sports mode and it takes about 2-5 min of warm before it starts to get cold. I also notice then sometimes even. with the system off, drinking in either stealth or sport when it's really sunny, the system spews really cool , almost AC like, after about 30-40 min of driving, again the system. is set to off and the outside temp is 75 or better.
 

·
Registered
Joined
·
264 Posts
I had this issue when I first received my car from the dealer in 2011. It was under acceleration in sport mode. The dealer updated some hardware/software and it hasn't happened since.
 

·
Registered
Joined
·
913 Posts
Pretty sure mine did this when I first had it, but hasn't since the latest software update (510). I can't remember the exact circumstances but it probably involved Sport mode (longer trips and freeway).
 

·
Registered
Joined
·
79 Posts
I have that occur very faint in stealth mode - when accelerating, the AC perceptibly looses some temperature, it is as if the battery cooling takes away some cooling capacity. Most noticeable in hot weather, i.e. above 90F
 

·
Deep Ocean in ATL
Joined
·
436 Posts
I initially had the problem in SPORT mode. When changing from Stealth to sport, the AC seemed to change to heat, or cease working. After the last software upgrade, it seems less noticeable. I normally change to Sport Mode at 50% battery -- 26 miles where the latest software maintains battery level. After the initial problem, it did not seem to recur after a stop (more than 2 mins for sleep) and restart.
 

·
Registered
Joined
·
44 Posts
I spend most driving time in Stealth and the A/C works pretty well. Being in South Florida, you know that the A/C is on 99.5% of the time.

However, once the ICE comes on for any reason, the A/C's compressor feels like it has disengaged, because air continues to flow from the vents at the same volume, but clearly it is warm/humid.

This condition takes a good 4 or 5 minutes to sort itself out, whereupon the air begins to cool again... a little.

However, I find that so long as the ICE is running, the air is still not as cool nor comfortable as when in Stealth. Also, the air smells a little funny when the ICE is running.

Rate of acceleration in either mode does not affect the climate control's operation, in my car. And my battery is always between 15 and 50 (Until I address that faulty module, I never let the battery fully deplete).

FWIW, all of the above posts are from owners in cooler parts of the country. As such, the situation that you are trying to duplicate, HG, will be much harder for others at this time of the year?

Hope this helps!
 

·
Registered
Joined
·
197 Posts
This observation of my car maybe helpful, or may not.

I noticed that the recirculate air button and fresh air intake button does NOT really do anything. Most of my cars completely blocks outside air intake once recirculate button is pressed, however, with Karma, I can still smell the outside air coming in. The mixture of outside and inside maybe what is causing the variation in cabin air condition.
 

·
Registered
Joined
·
91 Posts
I have also noticed this change in the AC. It is exactly as Double has stated above. I typically drive in Stealth mode but when I need the ICE, the AC will go warm for about 3 to 5 minutes and then get back to cooling the car. I always assumed it was the heat from the ICE and the muffler.

Would like to know if there is a fix for this or if there is another reason for it happening.
 

·
Premium Member
Joined
·
353 Posts
I have also noticed this change in the AC. It is exactly as Double has stated above. I typically drive in Stealth mode but when I need the ICE, the AC will go warm for about 3 to 5 minutes and then get back to cooling the car. I always assumed it was the heat from the ICE and the muffler.

Would like to know if there is a fix for this or if there is another reason for it happening.
I have the same issue.
 

·
Registered
Joined
·
334 Posts
I have that occur very faint in stealth mode - when accelerating, the AC perceptibly looses some temperature, it is as if the battery cooling takes away some cooling capacity. Most noticeable in hot weather, i.e. above 90F
@Harleyguy - similar experience to CA_MP4 on occasion. It happened this last Saturday, in fact. Driving in Stealth Mode, about 30 miles of charge remaining, and 90 degrees outside. I had stopped at the grocery store for about 30 minutes. When I re-started the car and was driving towards the stop light over the freeway, the temperature was a little warmer than the A/C settings (A/C on 65 degrees, manual, fan speed 2). This occurred for about 2-3 minutes and then it was back to cold A/C for the rest of the drive home (~ 8 miles).
 

·
Owner #1926
Joined
·
113 Posts
Mine does this pretty consistently. Usually under stealth, but it will also do it in sport. Always when in low acceleration conditions (in traffic and a lot of stop-and-go). Let me know if you find a fix please!
 

·
Registered
Joined
·
913 Posts
I just did a relatively long drive, starting in stealth, going to sport, staying in sport for 15 miles or so, and then back to stealth. Outside temperature was in the 50s, air conditioning / heating / climate setting initially "off". Cool air came in until sport mode warmed things up, then warm air came in so I switched "climate" to "auto" (set for 70 F). Air stayed warm for about 2 or 3 more minutes, then back to "normal", and then I switched the climate screen to "off" again and things stayed normal.
 

·
Registered
Joined
·
35 Posts
The problem is in the engine calibration , At a certain rpm, they have the ac compressor shut off on a timer and rpm. I can tell them the table and location if they want to fix it. It is tps, rpm, related, and only when the engine is on,
 

·
Registered
Joined
·
88 Posts
Had Problem, Got it Fixed

Had identical problem. I would begin driving in Stealth and when battery was drained and the ICE came on cool air immediately stopped coming from A/C and warm, humid air blow for a few minutes before eventually cooling restarted. This happened every time on my commute. I complained to Fisker of Orange County and they fixed the problem. Not sure what they did. Perhaps one of the experts can chime in.

Buck
 

·
Premium Member
Joined
·
378 Posts
Harleyguy, I have this issue in my car and Lormax told me that I have the old airhandler unit (he used a much more intelligent word than airhandler), he checked some version of my AC using a connection to the service port. Apparently there was a warranty recall and it requires removing the dash I think. I somehow missed this recall.
But to answer your question, when I either put the car in sport mode or the ICE turns on and my AC is running, for about 4-5 minutes I get warm to hot air out of the vents. doesn't matter whether it is hard acceleration or not, still hot air. Then when my wife melts in the passenger seat for awhile, the air starts to cool down again. AC always works well in stealth mode.
 

·
Premium Member
Joined
·
4,659 Posts
The A/C Unit in my Karma never seems to be all the way off. The air temperature is whatever I set the last time I had it on AUTO, even if all I am running is the fan. I used to get the blast of hot air every time the ICE came on, but after upgrading the A/C unit, the air stream temperature pretty much stays constant. I usually set it to MAX A/C and then turn the A/C off and just use the fan for ventilation.

If I have it set above MAX A/C, even when the A/C is off and I am just using the fan, I get warmer air and the ICE coming on spikes the temperature temporarily and then goes back to whatever it was set to.

Again, all of this happens with the A/C off and just using the fan.
 
1 - 20 of 20 Posts
Top