Fisker Buzz Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just picked up a 2012 Karma. Plugged it in to charge and the green bars are solid. Does not appear to be charging ? Any tips or suggestions ?
 

·
Registered
Joined
·
1,171 Posts
The green bars should be cycling. It's possibly the charger. Try charging it at a public charging station and see if it works there. If it does, replace the charger. If not, PM me.
 

·
Registered
Joined
·
192 Posts
"The green bars should be cycling."

I had that happen a month ago, after a year of no incidence. Flipping the circuit breakers didn't work, but unplugging the charger for 10-15 seconds, and replugging it did. Working normally again.
 

·
Registered
Joined
·
38 Posts
Am I charging? 1st time - plugged into wall then car. Park light illuminated and charge symbol displayed. 2nd time (tonight) plugged into wall (all green lights cycling) plugged into car, no illuminated park symbol or charge symbol displayed.

Very peculiar.
 

·
Premium Member
Joined
·
4,659 Posts
Am I charging? 1st time - plugged into wall then car. Park light illuminated and charge symbol displayed. 2nd time (tonight) plugged into wall (all green lights cycling) plugged into car, no illuminated park symbol or charge symbol displayed.

Very peculiar.
If you let the car go to sleep (P light on the gear pyramid goes out), then there is no visual charging indication when you plug the car in. You should still hear the "Ker-thunk" sound of the contactors closing inside the car, but no other indication on the car. The lights cycling on the charger would be the only indication.
 

·
Registered
Joined
·
1,171 Posts
What Fab said. There's no visual indication on the dash if the car is asleep when you plug the charger in.
 

·
Registered
Joined
·
859 Posts
What Fab said. There's no visual indication on the dash if the car is asleep when you plug the charger in.
(The following applies to a Schneider Electric charger. I haven't tried this with another brand but I doubt if it makes any difference.)

With your Type 1 Female (J1772) cable plugged in, you can push the ACC (start/stop) button and you'll see a "Charging Station" symbol above the range display that indicates that the Karma is communicating with the charger. You'll also see an electrical plug symbol below the range display that appears to be redundant.

However, these symbols only mean the J1772 connector is plugged in. You'll get the same symbols whether the Karma is actually charging or waiting for a charge during a programmed delay.
 

·
Registered
Joined
·
38 Posts
Thanks everyone. I pulled the plug this am, unlocked & started the car. It showed battery range of 41 hours after 10.5 hrs of charging. All worked well! I'll get an entire weeks commute with that! Also, need to plug in a couple times this week as evening lows will be 28-29 degrees! Clear/dry/cool in the Carolinas!
 

·
Registered
Joined
·
289 Posts
the only way to indicate if the car is really charing is to click on the system menu on the CUI screen, when the charger is plugged in there is a picture of the car - like in driving mode but it says "Charging" and there is a percentage there, if that one increases after let's say 5-10 mins, you are charging :)
 
1 - 12 of 12 Posts
Top