Fisker Buzz Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Bought 12/1/12 Eclipse/Monsoon. Absolutely love it!! Did a few mods to car. See pics. Having a major issue though that Fisker of Tampa cannot figure out. If there is someone out there that has had the same problem, please let me know so I can forward it to them. I have to leave the car for several days so they can figure it out.

The problem is every time I shut off the car I have to reset everything on the console. Radio/satellite channels, seat and key fob settings. Some items keep their memory but most items erase. Same as doing a reset. Other than that I love the car and everyone I have shown it too is amazed by it.
 

·
Premium Member
Joined
·
4,659 Posts
Welcome to the community. Eclipse/Monsoon is a stunningly gorgeous combination, and I don't just say that because mine has the same color scheme. :D

The problem you are describing is a key fob recognition issue. It was pretty common with software versions before 615, but with the newest software (called 510 -- don't ask :confused:). If you have that version of software on board, then they should check the emitters in the cabin that sense the FOB and identify it.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #3 ·
Hello,
Thanks for your response. I called the dealership and they said the key fob is comunicating with the car otherwise it would constantly beep as if the key was outside of the car. They did say they need the car for 2 to 3 days and would look into that issue as well as take apart the dashboard to check some connections behind it. Obviously I am trying to avoid taking apart my car as I am sure there has been someone out there with the same issue. This may sound dumb, but I checked the software version I have and it is 5.03.99.00. Is that 510?
 

·
Premium Member
Joined
·
4,659 Posts
Hello,
Thanks for your response. I called the dealership and they said the key fob is comunicating with the car otherwise it would constantly beep as if the key was outside of the car. They did say they need the car for 2 to 3 days and would look into that issue as well as take apart the dashboard to check some connections behind it. Obviously I am trying to avoid taking apart my car as I am sure there has been someone out there with the same issue. This may sound dumb, but I checked the software version I have and it is 5.03.99.00. Is that 510?

Yes, that's the most current software version. The version numbering is not exactly linear, so it could be very confusing.

One of the previous versions would get an invalid key fob number if you opened the trunk with the remote before you unlocked the car. This was supposed to have been fixed in the post 615 versions.
 

·
Premium Member
Joined
·
3,063 Posts
Not sure if you have done this but under settings setup a name for your primary and seconded key fob then store your presets according to your key fobs I've found this works when I've had complaints of this nature .
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #7 ·
Thanks for your replies. Yes I tried this and the dealer did too and they said they have never seen this issue. I have many other issues too so maybe I have a bad command console. The bluetooth will not connect to any of my phones. The heat works half the time. The battery when low will also say the gas is low sometimes even with a full tank. Very strange...
 

·
Registered
Joined
·
13 Posts
My car sometimes "forgets" all my settings I have to redo all. My heat is on and off too. Works sometimes. Remote ON doesn't work yet on any car I'm told. The rest is pretty awesome. H
 
1 - 9 of 9 Posts
Top