Fisker Buzz Forums banner

1 - 20 of 57 Posts

·
Chinese Fans of Karma
Joined
·
29 Posts
Discussion Starter · #1 ·
First of all, thank you for everyone could read my case.

I am Chinese, I bought two band new karma last month from USA, one for me and the other is for my wife.
we just receive these two cars this Monday. Mine is OK, but her car has huge problem for us.

the karma arrival to China Beijing last Oct. 2nd 2013. I drove both from container out to the warehouse, both cars work fine. I leave the karma in the warehouse for custom purpose. Finally, we get approval to pick up our cars. Mine is working fine, but her car had completely dead. Key fob is not able to open the car, I thought the battery dead.
I use the key fob manually open the door and open the hood, I jump started the car as showing below the pic.
After connecting the car positive (hidden under the read cap) and center bar(negative), The interior lights on but the instrument and center Display not turn on, I push the stat engine button, it turn to the green, I can feel the brake paddle move into a bit and I can feel that I could turn the steel wheel easily, and LED headlights are also on, I can open/close the window, but the instrument and center Display as well as the shift button are still not on, it can not shift.
I changed new 12V battery today, I thought it was lacking of power by the old 12V battery. However, it is still same. I also charged the HV battery by the charger, and the charger shows it is charging.
Simply speaking, 12V battery is OK, HV battery is OK, the car not start.

I think my car went to something wrong, I tried everything possible I can, but nothing work. I am so worried about my new car, there is no one can help us in China Beijing since no one even knows this car. I hope you guys can help me, and give me some idea of my new car.

Thank you for everyone !!!! your advise will be very helpful for me.
 

·
Registered
Joined
·
16 Posts
Hi, I am sorry to hear about your problem . Your pictures are not working. I cannot see them.
Sit in your car. Put the key fob against the lower panel next to your lower leg on the left side. Press down on the brake pedal and press the start button. It might reset or recognize the key fob.
 

·
Registered
Joined
·
16 Posts
Or perform a hard reset . This may help. Open the hood and on the side of the car opposite the steering wheel, on the edge of the engine bay, there is a black thick cord . Disconnect it for 2 minutes. The cord is located on the top and easy to access. I am a new owner and am going by what I just read. I wanted to reply as soon as possible since no one has been able to reply to you. hopefull the two tech guys Harleyguy and Lormax and provide some imput. I apologize if these won't work but these are harmless to your car . Good luck and let me know how it goes.
 

·
Registered
Joined
·
16 Posts
I see the picture of the charging cables. So long as that silver crossmember is steel and not aluminum you have a good connection. I am not at my car.
 

·
Chinese Fans of Karma
Joined
·
29 Posts
Discussion Starter · #11 ·
I see the picture of the charging cables. So long as that silver crossmember is steel and not aluminum you have a good connection. I am not at my car.
thank you, but. i have already changed new 12V battery, it is still same.
 

·
Chinese Fans of Karma
Joined
·
29 Posts
Discussion Starter · #13 ·
Hi, I am sorry to hear about your problem . Your pictures are not working. I cannot see them.
Sit in your car. Put the key fob against the lower panel next to your lower leg on the left side. Press down on the brake pedal and press the start button. It might reset or recognize the key fob.

my car is able to recognize my key, i can use my key to lock or unlock my car. but just can not start.
after you unlock the car, the instrument and shift button should be turn on lights, my car is not.
 

·
Registered
Joined
·
16 Posts
did you try the reset? I see the picture with no wheel and the circled wire. This may or may not reset. I was only shown the black, thick wire connection that is accessed with the hood up on the same side as your picture. it is above the wheel. did you try the disconnect and wait a few minutes? ill try to contact one of the technicians after you tell me you have tried the "hard" reset.
 

·
Chinese Fans of Karma
Joined
·
29 Posts
Discussion Starter · #15 ·
did you try the reset? I see the picture with no wheel and the circled wire. This may or may not reset. I was only shown the black, thick wire connection that is accessed with the hood up on the same side as your picture. it is above the wheel. did you try the disconnect and wait a few minutes? ill try to contact one of the technicians after you tell me you have tried the "hard" reset.
very glad to speak with you. I did try the black, thick connection unplug and leave it over 10 mins and re plug in, it is still same.
 

·
Premium Member
Joined
·
4,659 Posts
I changed new 12V battery today, I thought it was lacking of power by the old 12V battery. However, it is still same. I also charged the HV battery by the charger, and the charger shows it is charging.
Simply speaking, 12V battery is OK, HV battery is OK, the car not start.
Hello, this may be too obvious, but here goes:

How long did you charge the HV battery? For the car to do anything, it needs at least a 15% charge in the HV battery and when cars are shipped and take a while to clear customs, the HV battery tends to go below the 15% threshold. Without a 15% charge in the HV Battery, you cannot even drive the car in Sport mode. If you are using the portable charger that comes with the car, it is going to take a very long time to charge the HV Battery, generally more than 12 hours. If you have not done this already, I would suggest leaving the portable charger plugged in for several hours to allow the HV battery to come up to at least 15%, maybe even higher, before trying to restart the car.
 

·
Chinese Fans of Karma
Joined
·
29 Posts
Discussion Starter · #18 ·
Hello, this may be too obvious, but here goes:

How long did you charge the HV battery? For the car to do anything, it needs at least a 15% charge in the HV battery and when cars are shipped and take a while to clear customs, the HV battery tends to go below the 15% threshold. Without a 15% charge in the HV Battery, you cannot even drive the car in Sport mode. If you are using the portable charger that comes with the car, it is going to take a very long time to charge the HV Battery, generally more than 12 hours. If you have not done this already, I would suggest leaving the portable charger plugged in for several hours to allow the HV battery to come up to at least 15%, maybe even higher, before trying to restart the car.

I only charge the HV battery for one hour, will try tomorrow.
and will let you know ASAP, thank you.
 

·
Registered
Joined
·
334 Posts
I only charge the HV battery for one hour, will try tomorrow.
and will let you know ASAP, thank you.
if you using the one come with car , u need atleast 14 hours to acheive 100% to fully charge
and make sure you have good ground the green light bars should be moving if they are solid green meen the ground not good and its not charging .. the plug symbol in dash does not mean its charging

if you have L2 CHARGER u need 6 hours to fully charge every hour wil give you arround 8 miles
 

·
Chinese Fans of Karma
Joined
·
29 Posts
Discussion Starter · #20 ·
if you using the one come with car , u need atleast 14 hours to acheive 100% to fully charge
and make sure you have good ground the green light bars should be moving if they are solid green meen the ground not good and its not charging .. the plug symbol in dash does not mean its charging

if you have L2 CHARGER u need 6 hours to fully charge every hour wil give you arround 8 miles
Yes, I charged the HV Battery about one hour, and the 4 green lights on the second row is moving, the two green lights on the first row are "green". I believe it is working to charge.
it does not showing the plug symbol from my instrument since my instrument is not even turn on. but I will try to charge it over 12 hours. and let you know ASAP. thx.
 
1 - 20 of 57 Posts
Top