Fisker Buzz Forums banner
1 - 6 of 6 Posts

·
Premium Member
2012 Fisker Karma #1030
Joined
·
380 Posts
Discussion Starter · #1 ·
I took my car to work today and when I headed home the ICE revved unexpectedly (I was in stealth with full charge) and the dashboard gave me an orange triangle with an exclamation mark in the middle and an orange rectangle below telling me that the car was in reduced performance mode. I stopped the car, let it reset and upon restarting, all seemed well for a few minutes but then the CEL came on. I was able to drive home.

When I got home, I hooked up my OBD-II reader and obtained the following 10 codes :s:

  • P0300
  • P0301
  • P0004
  • P0300
  • P0301
  • P0303
  • U110c
  • U0293
  • P0301
  • P0300
After leaving the car hooked up to my 240v charger while I had dinner, I returned and re-connected the OBD-II reader and I now get a "Link Error!" and cannot read errors. The CEL is still on. The car in all other respects seems to be okay.

I do not know if this has anything to do with software update 530 but since once of the issues remedied at my last visit to my CSP was engine misfires, they could be connected (based on what I have read about these codes).

I will be giving Pat at Pat's Garage a call tomorrow!

Any thoughts?
 

·
Registered
Joined
·
829 Posts
Whoa, whoa, whoa. That's a little short on details and a little long on stridency. Can we hear from the pros with more than one car's worth of experience (@Harleyguy or @FiskerPhilly)? It's been just fine for me.
 

·
Premium Member
2012 Fisker Karma #1030
Joined
·
380 Posts
Discussion Starter · #5 ·
I would prefer Pat to provide feedback but from what he has told me, there could be issues with 530 in how it balances battery packs (or not, as seems to be the case). He has another Karma in his shop that had battery packs replaced that exhibited the same symptoms as mine after the 530 update. Along the lines of what @Harleyguy notes above, reverting to 520, re-balancing and then re-upgrading to 530 is on the cards.

I did a hard reset on my car, which got rid of the CEL but am monitoring the situation while Pat continues his investigations. The misfire codes I got are still a mystery but a theory is that a sudden perceived lack of battery charge led to an abrupt ICE start, for which some systems were not ready and 3 of 4 cylinders were indicating misfires momentarily.
 

·
Premium Member
Joined
·
353 Posts
I would prefer Pat to provide feedback but from what he has told me, there could be issues with 530 in how it balances battery packs (or not, as seems to be the case). He has another Karma in his shop that had battery packs replaced that exhibited the same symptoms as mine after the 530 update. Along the lines of what @Harleyguy notes above, reverting to 520, re-balancing and then re-upgrading to 530 is on the cards.

I did a hard reset on my car, which got rid of the CEL but am monitoring the situation while Pat continues his investigations. The misfire codes I got are still a mystery but a theory is that a sudden perceived lack of battery charge led to an abrupt ICE start, for which some systems were not ready and 3 of 4 cylinders were indicating misfires momentarily.
Hi Simon,
The other car that had the battery packs replaced is mine. Yep, had to revert back to 520 after it became apparent that the pack wasn't balancing properly after the 530 update. Then had to rebalance with 520 after which 530 was reinstalled. I'm supposed to get my Karma back today. I'll keep the forum informed as to how it goes.
 
1 - 6 of 6 Posts
Top