Fisker Buzz Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
781 Posts
Discussion Starter · #1 ·
I'm wondering if anyone else has seen this before (in 6.15): I was playing music from my iPhone via Bluetooth, I parked and turned off the car. 10 minutes later I got into the car to find that my phone had been completely unpaired from the car. When I got home I attempted to re-pair it, but the Phone screen wasn't letting me. Pressing the Add Phone button had no effect. I'm letting the car rest and reboot now to see if it'll come back, but as of right now I'm bluetoothless.

-Brian
 

·
Super Moderator
Joined
·
1,183 Posts
brian said:
I'm wondering if anyone else has seen this before (in 6.15): I was playing music from my iPhone via Bluetooth, I parked and turned off the car. 10 minutes later I got into the car to find that my phone had been completely unpaired from the car. When I got home I attempted to re-pair it, but the Phone screen wasn't letting me. Pressing the Add Phone button had no effect. I'm letting the car rest and reboot now to see if it'll come back, but as of right now I'm bluetoothless.

-Brian
I had to re-pair after 6.15 too. I don't remember if it was immediately after getting 6.15, but it was within 24 hours. The issue I had was that I forgot how to pair the phone (and I didn't RTFM) so it took me a while to remember to press the "Add Phone" icon to put the Karma into discoverable mode. Since them it paired perfectly and everything has been flawless since. I use BT for phone calls and BT audio often.

Brent
 

·
Registered
Joined
·
22 Posts
LonePalmBJ said:
brian said:
I'm wondering if anyone else has seen this before (in 6.15): I was playing music from my iPhone via Bluetooth, I parked and turned off the car. 10 minutes later I got into the car to find that my phone had been completely unpaired from the car. When I got home I attempted to re-pair it, but the Phone screen wasn't letting me. Pressing the Add Phone button had no effect. I'm letting the car rest and reboot now to see if it'll come back, but as of right now I'm bluetoothless.

-Brian
I had to re-pair after 6.15 too. I don't remember if it was immediately after getting 6.15, but it was within 24 hours. The issue I had was that I forgot how to pair the phone (and I didn't RTFM) so it took me a while to remember to press the "Add Phone" icon to put the Karma into discoverable mode. Since them it paired perfectly and everything has been flawless since. I use BT for phone calls and BT audio often.

Brent
Do you have any issues with voice activation to place calls from your directory (address book)?
 

·
Premium Member
Joined
·
4,659 Posts
LJC said:
Do you have any issues with voice activation to place calls from your directory (address book)?
FWIW, I have never tried the on-board voice commands. I use Siri via BT by pushing and holding the Home button on the iphone and then talking to Siri like I was on a BT call. Works great for dialing, sending text and email, etc.
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #5 ·
Fabulist said:
LJC said:
Do you have any issues with voice activation to place calls from your directory (address book)?
FWIW, I have never tried the on-board voice commands. I use Siri via BT by pushing and holding the Home button on the iphone and then talking to Siri like I was on a BT call. Works great for dialing, sending text and email, etc.
The voice commands are pretty useless for me, especially in the Nav system because every time it asks for my city and I say (quite clearly) "Austin" she responds with "Boston" and then brings up some small town in Texas called "New Boston".

-Brian
 

·
Registered
Joined
·
49 Posts
I found the same.... the instructions in the manual don't function quite the same after the 6:15 upgrade. Add Conn doesn't seem to bring up the codes. Try: press "Connect" ... then press the "bluetooth emblem in the middle of the display", then press the "cell phone +" button on the lower right, the pin code will be displayed. Good luck.
 
1 - 6 of 6 Posts
Top