Fisker Buzz Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
Well I went ahead and hooked up my iphone/ipod today and took the chance. Here's a picture of the screen:



A couple of observations

1) The screen has this weird looking flare graphic of the progress in the song
2) The cover art is small but works
3) It SKIPS like crazy. I think the BUS issues someone was talking about regarding the amount of data going through is overwhelming the system. It is fairly embarrasing when people are in the car so probably not a good show piece
4) The navigation of songs works well from the screen and steering wheel.
 

·
Registered
Joined
·
210 Posts
BigDaddy, I wouldn't recommend using the iPod integration *at all* until Fisker gives the go-ahead. Command center issues are a known issue if the front USB port is being used (which means literally anything can happen to the car, as the CC controls almost everything). In fact, they plugged up the USB ports in many of the cars delivered so far. There are posts on other threads corroborating this.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #3 ·
Yes. I was fully stopped and in my driveway. I just wanted to see it....I posted the picture so other inquiring minds wouldnt have to do it!

siliconkiwi said:
BigDaddy, I wouldn't recommend using the iPod integration *at all* until Fisker gives the go-ahead. Command center issues are a known issue if the front USB port is being used (which means literally anything can happen to the car, as the CC controls almost everything). In fact, they plugged up the USB ports in many of the cars delivered so far. There are posts on other threads corroborating this.
 

·
Premium Member
Joined
·
744 Posts
I have had no USB issues as long as I plug it in after completed boot up into Stealth mode and unplug it after shutting off the car. That was with 6.13, have to see how it works after I get the car back from the dealer with 6.14/6.14.2, not sure which.
 

·
Registered
Joined
·
264 Posts
kabalah70 said:
I have had no USB issues as long as I plug it in after completed boot up into Stealth mode and unplug it after shutting off the car. That was with 6.13, have to see how it works after I get the car back from the dealer with 6.14/6.14.2, not sure which.
Are you using an iPod or a memory stick?
 

·
Registered
Joined
·
40 Posts
I did my drive from LA-SF and back using both the bluetooth and USB connector the whole way. No problems!

Go ahead and use it and marvel at the fact a designer and software engineer actually sat down and worked on that interface for hours/days.

Will
 

·
Registered
Joined
·
189 Posts
Hi Will, what version of software are you running? And do you have a consistent start- up procedure that you might recommend?
 
1 - 7 of 7 Posts
Top