Fisker Buzz Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
I have a tail light that works most of the time....
I looked for the connector as that would be the most obvious place to start troubleshooting and didn't find it coming from the inside of the trunk as one would expect.
I see that the rear wheel wells have a wheel well liner of some sort (mine has been undercoated) so its hard to tell how easy/hard it would be to pull it off and look for the connector underneath.
It's the passenger side lamp that is intermittent.

Anyone know where the connector is and how hard it is to access it?

Thanks in advance,
SpecialK
 

·
Registered
Joined
·
272 Posts
i have the same problem with my passenger side rear break light as well. i don't believe its the connector behind the rear wheel well. i have had mine off a few times.i think there is something wrong with the light assembly it self.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
Interesting .... so, just for future reference, the connector is inside the wheel well?
 

·
Premium Member
Joined
·
3,077 Posts
No the rear bumper needs to come off its a 50-50 chance it's the connector more likely a tail lamp . Why would they undercoat the wheel well arches they aren't metal and won't rust and they certainly aren't made to handle any more weight on them .
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #5 ·
No the rear bumper needs to come off its a 50-50 chance it's the connector more likely a tail lamp . Why would they undercoat the wheel well arches they aren't metal and won't rust and they certainly aren't made to handle any more weight on them .
No clue why they were undercoated, it was done by the previous owner.
 
1 - 5 of 5 Posts
Top