Fisker Buzz Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Today my Karma stopped "working" while driving 130 KM per hour on the highway. After hard reset ( unplugging a cable under he hood) I could continue my journey but still quite frightening and dangerous situation.
Anyone has had the same experience?
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
I remember a similar report on here 4-6 months ago, but nothing since. What software version is installed in your car?
 

·
Registered
Joined
·
889 Posts
I had the instrument black out two times... scary... it recovered after several seconds ( felt like it recovered after hours...)
Happens once with 6.15, once with 6.28

Once, it pretended to have no ICE at all. Display lost all parts, related to the ICE. No gas, no additional range ....
I had to switch it off for two minutes... Never had that again.
Happend on day 1 after 6.28 :)


Stefan
 

·
Registered
Joined
·
261 Posts
two dys ago my wife was driving, and said that display remained dark. She was following friend who said one headlight not working.
I couldn't duplicate problem (yet).
Also, still waiting to have battery replaced. Other than that everything perfect. Then again, I only own car 6 weeks.
 

·
Premium Member
Joined
·
3,082 Posts
two dys ago my wife was driving, and said that display remained dark. She was following friend who said one headlight not working.
I couldn't duplicate problem (yet).
Also, still waiting to have battery replaced. Other than that everything perfect. Then again, I only own car 6 weeks.
When you bring the car too the Dealer tell them which display went out the touch screen or the screen that displays your speed and gas level ETC .Also if the touch screen went out was it completely black or did it have the Fisker Logo showing these are very important to note .
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top