Fisker Buzz Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
Hi guys;

I wonder if Harleguy or another tech savvy person with the Fisker can answer my question. It is od that for the past three days, the Fisker only charges up to 48 miles and not the usual 50 miles or 80 kM as I am in Canada. It has been consistently charging up to only 48 miles for past three charges overnight and I don't know why suddenly it is showing 2 less miles in charge at full charge. The charging station on the wall also shows the car is fully charged and cuts out at 48 miles, which is what shows on the car's range meter. Any idea w this is happening? Does this mean it has lost range? If so, why so suddenly? Or, is it a calibration with the range that has gone wrong? before this, it used to show 51 miles at full charge consistently. Any advice?
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #3 ·
No, just the range has dropped at full charge. We had some real cold weather this week, which then went back up so weather is OK but range at full charge shows 2 miles less
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #5 ·
OK, I solved my own problem. Here goes: if you leave the climate control system on Auto when you leave the car and do not switch it off, the full charge only registers 48 miles when charging is complete. If however, you turn off the climate control system by pressing the off button and then switch off the car and charge it, you will get the full 50 mile charge. I learn new things and anomalies of this car every day. Strange, but true!!. My batteries, and charging system are perfectly fine. It was just the climate control system not being turned off that did this. I have no idea why. Must be a software glitch of the 520 upgrade, who knows. By the way, I was quite disappointed I only got one reply to my problem from the forum. Usually you guys are quick to help. Everyone sleep or still recovering from the holidays, lol??!!
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #8 ·
Yes, indeed it is a mystery. A software glitch in mine perhaps? Anyhow, it ain't the batteries thank heavens!!!
 

·
Premium Member
Joined
·
3,063 Posts
Never seen that happen on any other car and sorry working two car lines now I haven't had much free time to answer forums questions lately . Until our other car lines is fully up and running I have limited free time
 

·
Registered
Joined
·
7 Posts
I had the same issue two weeks ago. It would not charge to more than 60 km range.After it did this three times I recharged the car for three days ( more than 48 hours nonstop minimum as my dealer advised) and the problem erased itself.
Have not had any issues since then.
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #11 ·
yes, appears to be something to do with balancing, etc.
 
1 - 11 of 11 Posts
Top