Fisker Buzz Forums banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
585 Posts
Discussion Starter #1
Tapatalk is a forum app on the iPhone, iPad, Android, webOS, Windows Phone 7, and BlackBerry. In addition to faster browsing speeds, the Tapatalk app enables you to post photos and videos to the forum directly from your iPhone, iPad, or Android device.

You can purchase the Tapatalk app from your device's official app store. Search the app's forum listings and find Fisker Buzz to install.

Here are a few screenshots:





 

·
Super Moderator
Joined
·
1,178 Posts
I installed Tapatalk for webOS after seeing this. I can now use it to browse the forums and read items - but I can't post any replies or start new threads. Also, if I click on Private Messages I get an error stating that I do not have sufficient permission.

I have other forums enabled in Tapatalk and they all work fine. Only FB seems to be giving me problems. I reached out to Tapatalk app support but nothing so far. I've also double checked my credentials and removed and readded the FB forum to no avail. Any ideas? Is there anything that I need to do to my profile to enable mobile posting? Is there something on the admin end that needs to be enabled?

Brent
 

·
Premium Member
Joined
·
585 Posts
Discussion Starter #3
LonePalmBJ,

I am sorry to hear that you're having issues from your device.

I will reinstall the plugin and hopefully that will resolve the problem.

***This post was posted from my iPhone***
 

·
Super Moderator
Joined
·
1,178 Posts
Wimbledon said:
I will reinstall the plugin and hopefully that will resolve the problem.
Thanks! Let me know when you're ready and I'll give it a go.

Brent
 

·
Premium Member
Joined
·
585 Posts
Discussion Starter #5
LonePalmBJ said:
Thanks! Let me know when you're ready and I'll give it a go.

Brent
I have now re-installed the plugin -- let me know if it works for you!

Tapatalk for the MyBB forum system is relatively new compared to the VBulletin version, so I imagine there are still some bugs with the MyBB version that will need to be worked out.
 

·
Super Moderator
Joined
·
1,178 Posts
Same result. I can read everything fine, but I can't reply or create new threads.

Oh well. I appreciate you looking into it. If I hear anything from the Tapatalk support I'll pass it along.

FYI, I'm using the webOS version of their Forums app...
 

·
Premium Member
Joined
·
585 Posts
Discussion Starter #7
LonePalmBJ said:
If I hear anything from the Tapatalk support I'll pass it along.
Please do! I would like the forums to be mobile-optimized for everyone.

I will be in contact with Tapatalk myself, as well, to try to resolve the issue.
 

·
Super Moderator
Joined
·
1,178 Posts
I heard back from the webOS Forums App support. Turns out the problem might be on my end. Here's what they had to say:

Hi Brent,

Working on it (and other reported issues). In two weeks we've planned to release an update that will solve your issue.

Thanks for your patience.


I'll let you know how it turns out!
 

·
Premium Member
Joined
·
585 Posts
Discussion Starter #11
AnOutsider said:
Have you updated the module lately? I frequently get invalid thread and other errors...
Tapatalk has not updated their module for MyBB forums since 5/28/2011. As soon as they update the module on the admin side, I will install it promptly.

If you are experiencing errors, I recommend sending your feedback to Tapatalk so they can fix the issue.
 

·
Premium Member
Joined
·
585 Posts
Discussion Starter #13
Bumping this to the top for new members. If you own an iPad, iPhone, Android phone or tablet, or other smart device, you can add the Tapatalk app to interact on the forum while mobile.
 
1 - 15 of 15 Posts
Top