Fisker Buzz Forums banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
208 Posts
Discussion Starter · #1 ·
After having my Karma wrapped 85% in Xpel and my windows tinted I got to drive my car for the first time in three weeks. My wife and I drove in sport mode with a full charge for 45 mins on a flat interstate without any issues. After having lunch and on the return home I noticed that the ICE was laboring. I also noticed that my electric miles had gone from 47 to 25 and I had not used any electric. My car has been unplugged in the shop for 2 weeks but it was fully charged and gassed up when I dropped it off and when I picked it back up. I brought it home last night and charged it all night before leaving. Before now I have not had any issues. My diagnostic says that my high voltage battery has failed and bring it to the dealer. Is ok to drive it back 2 hours away? I hate tow trucks, but I do not want to burn myself or the car up. Did I do something wrong leaving it unplugged? Is it okay to plug it back in to my home?
 

·
Registered
Joined
·
913 Posts
RE: High Voltage Battery Failure #1383

You must be one of the Lucky Six, just like Consumer Reports! :s

Your dealer should probably flatbed the car back.
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
RE: High Voltage Battery Failure #1383

ct-fiskerbuzz said:
You must be one of the Lucky Six, just like Consumer Reports! :s

Your dealer should probably flatbed the car back.
Agree, that is exactly the symptom of a defective battery that Fisker called out in the owner webinar notes.
 

·
Registered
Joined
·
156 Posts
RE: High Voltage Battery Failure #1383

I got oneright now, goes from 36 miles range to 0 in about 100 feet... limp home is not much fun, 60mph takes 30 seconds at wot to acheive
 

·
Premium Member
Joined
·
119 Posts
RE: High Voltage Battery Failure #1383

Lucky six? What does this mean? Thanks.
 

·
Registered
Joined
·
784 Posts
RE: High Voltage Battery Failure #1383

How many miles did you drive since taking delivery, MArkansas? Because the batteries with the defective cells usually fail fairly quickly.
 

·
Premium Member
Joined
·
88 Posts
RE: High Voltage Battery Failure #1383

Ross a klein said:
Lucky six? What does this mean? Thanks.
There is a small percentage of cars out there with bad cells. I believe dealers can identify them by VIN number.
 

·
Registered
Joined
·
156 Posts
RE: High Voltage Battery Failure #1383

jrocks said:
There is a small percentage of cars out there with bad cells. I believe dealers can identify them by VIN number.

Not yet actually, though a bulletin is being put together.

Adding to my response last night: depending on the fault, continued operation may or may not be possible. in my specific case the vehicle had single digit - low double digit miles on it, it drove just fine in sport mode, but once the battery pack started being taxed by stealth mode the fault showed up. limited to no torque response from the throttle, and genset reving try to produce sufficent current. in limp mode, maximum speed of 20mph in stealth, and maybe 60mpg in sport mode at considerably reduced accleration was attainable. enough to get me back to the shop, not something i would want for a 2 hour journey home. In this case, one of the battery modules internal to the pack was faulted, and the battery software was trying to balance it, and when the voltage would not come up, it severly limited current (from 20 amps down to about 2) and started the Genset. It does seem the range and state of charge percentage is based off the lowest module voltage, and not the average of all 16.
 

·
Premium Member
Joined
·
208 Posts
Discussion Starter · #9 ·
RE: High Voltage Battery Failure #1383

Nimisys said:
jrocks said:
There is a small percentage of cars out there with bad cells. I believe dealers can identify them by VIN number.

Not yet actually, though a bulletin is being put together.

Adding to my response last night: depending on the fault, continued operation may or may not be possible. in my specific case the vehicle had single digit - low double digit miles on it, it drove just fine in sport mode, but once the battery pack started being taxed by stealth mode the fault showed up. limited to no torque response from the throttle, and genset reving try to produce sufficent current. in limp mode, maximum speed of 20mph in stealth, and maybe 60mpg in sport mode at considerably reduced accleration was attainable. enough to get me back to the shop, not something i would want for a 2 hour journey home. In this case, one of the battery modules internal to the pack was faulted, and the battery software was trying to balance it, and when the voltage would not come up, it severly limited current (from 20 amps down to about 2) and started the Genset. It does seem the range and state of charge percentage is based off the lowest module voltage, and not the average of all 16.
My car made it 45 mins back home at 75mph electric miles went from 47 to 25. I hate the idea of turning my car over to a flat bed. Not to mention it being seen on a flat bed. As long as someone does not tell me that i'm going to injure myself or the car i'm going to sport mode back. Is it ok to plug the car back in. I hope so because I did. Luckly my house is still here.[hr]
MArkansas said:
After having my Karma wrapped 85% in Xpel and my windows tinted I got to drive my car for the first time in three weeks. My wife and I drove in sport mode with a full charge for 45 mins on a flat interstate without any issues. After having lunch and on the return home I noticed that the ICE was laboring. I also noticed that my electric miles had gone from 47 to 25 and I had not used any electric. My car has been unplugged in the shop for 2 weeks but it was fully charged and gassed up when I dropped it off and when I picked it back up. I brought it home last night and charged it all night before leaving. Before now I have not had any issues. My diagnostic says that my high voltage battery has failed and bring it to the dealer. Is ok to drive it back 2 hours away? I hate tow trucks, but I do not want to burn myself or the car up. Did I do something wrong leaving it unplugged? Is it okay to plug it back in to my home?
False alarm. I called Fisker and apparently I may have caused a code to indicate a battery failure by going through my gear settings in my drive way checking out the interior light display. Once I soft reset and recharged my battery all seems to be well. The loss of electric miles during sport mode was explained as being normal down to 26 miles where it holds. They recommended to get the most benefit to drive the first 25-30 miles in electric then go to sport. Anyway no flat bed bug spray needed. :thumbup::fisker::thumbup:
 

·
Registered
Joined
·
913 Posts
RE: High Voltage Battery Failure #1383

jrocks said:
Ross a klein said:
Lucky six? What does this mean? Thanks.
There is a small percentage of cars out there with bad cells. I believe dealers can identify them by VIN number.
Specifically, between A123 and Fisker "estimations", about 1% of the about 600+ vehicles being driven around by customers have a severe-enough version of the HV battery manufacturing flaw that the system will detect a fault and either start doing the "limp home" thing or shut down completely. One percent of 600 = 6, so there should be "about" six customers who see this. Consumer Reports apparently had one of those, so there should be five or so more.
 

·
Premium Member
Joined
·
119 Posts
RE: High Voltage Battery Failure #1383

ct-fiskerbuzz said:
jrocks said:
Ross a klein said:
Lucky six? What does this mean? Thanks.
There is a small percentage of cars out there with bad cells. I believe dealers can identify them by VIN number.
Specifically, between A123 and Fisker "estimations", about 1% of the about 600+ vehicles being driven around by customers have a severe-enough version of the HV battery manufacturing flaw that the system will detect a fault and either start doing the "limp home" thing or shut down completely. One percent of 600 = 6, so there should be "about" six customers who see this. Consumer Reports apparently had one of those, so there should be five or so more.
Thanks. Appreciate explanation, and glad this was a false alarm, I'm going in for 615 this week. ;). I've had very few issues, none that repeated, so fingers crossed...r
 

·
Registered
Joined
·
9 Posts
Hi All ,
Bilarone here from Morocco Africa , happy owner of a white Eco sport Fisker :) bought in Spain from official dealer that went bankrupt , I left my car charging during 24 hours and now I have a message indicating a HIGH voltage battery failure go to dealer message , as I m 2000 miles from the nearest service center ( France ) is there a solution hard or soft reset that I can do myself ? Thanks
 
1 - 13 of 13 Posts
Top