Fisker Buzz Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I took my Fisker to Rusnak Pasadena yesterday, as the diagnostic function just spun around. Touching any part of the screen, tires, etc.... did nothing. Raffe said they updated computer and it worked. When I picked up the car, tested on the way home and nothing. Tried again while in park and nothing. Left a message and emailed Raffe and he said it showed tire pressure. I told him it didn't and asked if the car needed to be off, with no reply. Does anyone know the proper way to obtain feedback from the diagnostic screen? Your help is greatly appreciated. Thank you

Sent from my Pixel XL using Tapatalk
 

·
Registered
Joined
·
12 Posts
It will keep spinning and won't show anything if everything is fine. It will only show you information if there's something wrong. Try placing the key away from the car while it's running and you'll see key error message.
 

·
Karma Enthusiast
Joined
·
454 Posts
I took my Fisker to Rusnak Pasadena yesterday, as the diagnostic function just spun around. Touching any part of the screen, tires, etc.... did nothing. Raffe said they updated computer and it worked. When I picked up the car, tested on the way home and nothing. Tried again while in park and nothing. Left a message and emailed Raffe and he said it showed tire pressure. I told him it didn't and asked if the car needed to be off, with no reply. Does anyone know the proper way to obtain feedback from the diagnostic screen? Your help is greatly appreciated. Thank you

Sent from my Pixel XL using Tapatalk
I have 535 and I can only see that info when it goes orange, which my tires go orange like every 10 days! It's always the driver side rear that loses air the quickest.

Enjoy the quirks! The car is worth it.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
I have 535 and I can only see that info when it goes orange, which my tires go orange like every 10 days! It's always the driver side rear that loses air the quickest.

Enjoy the quirks! The car is worth it.
Thanks very much for the reply.

Sent from my Pixel XL using Tapatalk
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #5 ·
It will keep spinning and won't show anything if everything is fine. It will only show you information if there's something wrong. Try placing the key away from the car while it's running and you'll see key error message.
Thanks for the reply. Much appreciated
I have 535 and I can only see that info when it goes orange, which my tires go orange like every 10 days! It's always the driver side rear that loses air the quickest.

Enjoy the quirks! The car is worth it.

Sent from my Pixel XL using Tapatalk
 

·
Premium Member
Joined
·
4,662 Posts
I have 535 and I can only see that info when it goes orange, which my tires go orange like every 10 days! It's always the driver side rear that loses air the quickest.

Enjoy the quirks! The car is worth it.
We had that problem with our second car, and I finally took to to Costco where I had bought the tires. Turned out that the valve had a slow leak. They fixed it for the kingly ransom of $2.50 (very small kingdom). May be worth a trip to your favorite tire shop to have the valves checked for leaks.
 

·
Registered
Joined
·
1,091 Posts
If one of the tires is low you can press the tire tab and it will show the pressures (note the #s are not corrected for atmospheric pressure so they show higher) whichever is lit in orange is the low one. Otherwise if no faults then none of the tabs work
 

·
Registered
Joined
·
282 Posts
Joe, I have had a tire sensor warning light on for two weeks and maybe 100 Klm of driving. I did adjust the pressures which show normal on the screen. I know it takes a while for the sensor to recalibrate and go off screen. Should I just wait or try to eliminate it with my "Dash Command"? It has been cold up here. Thanks
 

·
Premium Member
Joined
·
3,077 Posts
Joe, I have had a tire sensor warning light on for two weeks and maybe 100 Klm of driving. I did adjust the pressures which show normal on the screen. I know it takes a while for the sensor to recalibrate and go off screen. Should I just wait or try to eliminate it with my "Dash Command"? It has been cold up here. Thanks
It takes at least 8 miles of none stop driving for the system light to turn out I also like to do that drive on the highway no lights to deal with . A reset of the car won't turn the light off
 
1 - 10 of 10 Posts
Top