Fisker Buzz Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
So on my way to the car this morning, the remote key did nothing.

The last few days: I've had to factory(hard) reset my car several times to fix a few issues...

-The center screen doesn't go past the Fisker Logo
-There is thumping coming from the trunk as though someone is locked in there trying to get out. I suspect this is some feedback coming from the sub woofer. I've had other strange noises come from it that a reset fixed.

Most recently I can't get the music system to stop playing music, no matter how I have the ACC delay time set (Off, 1 min, 5 min, 15 min). A reset doesn't stop this issue.

So last I parked the car, I had to pause the music on USB mode...and that is where I think the battery got drained. It's pouring rain...so now working from home today. I know how to open the car and put the fob near the drivers feet to get it past the alarm and all but I didn't go there because it's too early to possibly wake people with an alarm and I suspect there wouldn't be any power if I got into the car anyway. I'll need a 12V boost. This is the first time I've been "Stranded" in this car. When/If the rain stops, I'll rip out the old silicon around the cabin air intake filter and empty a new tube to seal it. I'm suspecting that to be the issue since it's been raining these past few days. Anyone have other ideas? Remedies?

Thanks in advance.

-Alex
 

·
Deep Ocean in ATL
Joined
·
436 Posts
Not sure if this is the only sequence. You can open the door on the passenger side with the physical key, and then open the hood. Inside the black the fuse box on the drivers side is the 12 positive, it is the connection next to the large yellow fuse inside the box. The ground terminal is next to the power steering reservoir. DO NOT USE the big RED terminal under the cap. U can put a 12V charger on those two terminals to get 12V back. The Battery is in the compartment behind the front passenger wheel. You have to remove the Tire and Rim to get to the battery. Remove the inner liner between the passenger door and wheel well, to access the battery. Not sure why the music won't stop (Don McClean's American Pie aside).

Good luck. Maybe Harley Guy can help with greater expertise.
 

·
Premium Member
Joined
·
3,063 Posts
More then likely the CIU is shorted out causing your problem.You can look up underneath the passenger side foot well and check for any water ingress .
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #4 ·
Thanks Guys. It looks dry up there...or at least it did 2 days ago. It's possible the water is pooling somewhere out of site. Any opportunity I get to share something IMHO that is amusing, I will. Here is the corporate video about safely boosting your Karma https://www.youtube.com/watch?v=1QKi2zYXm0A
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #5 ·
ok, the boost got me going and into work...charging now but suspect I'm going to have similar problems trying to get home. I still can't turn the music off. Maybe I'll need to pull the fuse out or something? Any ideas on what is causing this?
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #7 ·
Water getting inside the CIU or the CIU itself doesn't surprise me I changed two this week
What is the cost of this repair? Were the parts available? Was the CIU just acting up or did it fail completely before requiring a swap out? Symptoms? Other than heavily silicone the air entry, was there anything else you did? Does wrapping the CIU in saran wrap or in some way coating in in weather proof material help?
 

·
Premium Member
Joined
·
3,063 Posts
What is the cost of this repair? Were the parts available? Was the CIU just acting up or did it fail completely before requiring a swap out? Symptoms? Other than heavily silicone the air entry, was there anything else you did? Does wrapping the CIU in saran wrap or in some way coating in in weather proof material help?
If the car has warranty and hasn't been used yet it will cover most of the replacement.When I install a new CIU i move the wire harness from its present position to another position so the water doesn't drip onto to the harness .No water damage was seen with the ones I replaced .
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #9 ·
My navigation/direction no longer works, the sound quality is horrific on the stereo, the FM antennae doesn't seem to be working. My presets are gone. Does this still sound like symptoms of a bad CIU? What are the typical symptoms of a re-flash or replacement of the unit?
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #10 · (Edited)
FM radio Antennae seems to be working this morning but the backup camera doesn't. Turning the car off made the stereo turn sound come on and off for 10 seconds and finally stay off. Plugging the car in, made it come back on and stay on??? Every day it's different. I have no idea how to fix this issue. To me it seems more like a head unit than the CIU? Who knows about the wire diagrams??? Do the antennae's and camera plug into the CIU? or the head unit? What controls power to the head unit from start button input?? I also find it odd that the stereo still works with the reset power cable under the hood disconnected.
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #12 ·
Ok, thanks. I followed the results from various other posts. Here is the screen grab of my version numbers. This makes sense for the NAV issues I'm having...so I'll look into getting a version flashed. Do any of the other numbers or the NOK mean I need to do or check anything?
 

·
Premium Member
Joined
·
3,063 Posts
I'm still believe you have a CIU fault Nav version won't make the CIU do what problems you are experiencing. You can always have the CIU reflashed over the past four years I've seen my share of weird problems on the Karma .
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #14 ·
OK. Thanks. Do all the other versions look correct? What does NOK mean? https://techinfo.fiskerautomotive.com/fisker/ shows that 510 is the latest and greatest software. Which of the numbers does that refer to or is it on another screen? Is this still correct? Everything worked this morning except I still couldn't turn the music off when I powered down. Had to use the steering wheel mute button. What causes the CIU to require a re-flash? I want to avoid having to do this again. Can I do that myself with a USB dongle or some other way?
 

·
Registered
Joined
·
1,171 Posts
It's got the 510 software in it. You need the Fisker Diagnostic Tool to run a software flash. When it comes down to it, the CIU is an over-worked piece of hardware and it has all kinds of wonky issues. A re-flash 'usually' clears them up.
 

·
Registered
Joined
·
1,090 Posts
VIP and host versions are at 510 baseline, the NAV software has been corrupted most likely by a hardware issue within the CIU or power down memory failure. Basically the nav software has been deleted which will be corrected with ciu reflash. Ive had this happen to a few cars. But your other issues with it staying on and thumping from rear audio all point to hardware so may be worth replacement so you dont smoke the 12v battery as well.
as far as the NOK flags they all say that, its normal. But the nav 000000 is the telltale of your issue
 

·
Registered
Joined
·
26 Posts
So on my way to the car this morning, the remote key did nothing.

The last few days: I've had to factory(hard) reset my car several times to fix a few issues...

-The center screen doesn't go past the Fisker Logo
-There is thumping coming from the trunk as though someone is locked in there trying to get out. I suspect this is some feedback coming from the sub woofer. I've had other strange noises come from it that a reset fixed.

Most recently I can't get the music system to stop playing music, no matter how I have the ACC delay time set (Off, 1 min, 5 min, 15 min). A reset doesn't stop this issue.

So last I parked the car, I had to pause the music on USB mode...and that is where I think the battery got drained. It's pouring rain...so now working from home today. I know how to open the car and put the fob near the drivers feet to get it past the alarm and all but I didn't go there because it's too early to possibly wake people with an alarm and I suspect there wouldn't be any power if I got into the car anyway. I'll need a 12V boost. This is the first time I've been "Stranded" in this car. When/If the rain stops, I'll rip out the old silicon around the cabin air intake filter and empty a new tube to seal it. I'm suspecting that to be the issue since it's been raining these past few days. Anyone have other ideas? Remedies?

Thanks in advance.

-Alex
Hello. Did you ever get this issue figured out? Got the exact same problem now. Thx

Br Henrik
 

·
Registered
Joined
·
26 Posts
More than likely your CIU has died
Hello HarleyGuy.

Thx for your reply. I plan to put the Fisker in the garage in a couple of weeks for winter storage and deal with the CIU problem in the spring. Is there a way to keep the 12 v charged? I red somewhere that the high voltage charger also charges the 12 v system. Is that correct? Could be a fix for me the last couple of weeks.

Br Henrik
 

·
Registered
Joined
·
26 Posts
After the winter storage my problem with music kept going was gone. And it stayed gone for the summer, spring and fall. Now after another winter i started the car up and the problem was back. Weird
 
1 - 20 of 23 Posts
Top