Fisker Buzz Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
I couldn't find this if it has already been posted. My car has been stored for eight months. I brought it out let the sun hit it and knocked a few cobwebs off. Any who, I plugged into the charge point lvl 2 in the city with 0 miles available.

After about two hours I received a message that my car was drawing very little power and my the charging may be complete. Of course we know this is not true. I pull up the app and I was drawing 0.007Kw. Finished my day and after four hours on the charger I only gained 24 miles. This has happened on three different occasions (all charge point), where I received a text with the above charging status. It does not happen at home, or it if does it goes unnoticed because the car will on the charger for at least 10 hours.

Is this indicative of a battery issue?
 

·
Premium Member
Joined
·
3,063 Posts
I'm a little lost on your problem the question I have for you does the car go into read mode . If the 12 volt battery is dead or went dead charging the high voltage battery isn't going to really help . The 12 volt battery needs to be 100% charged before the HV battery will charge . If the car goes into ready mode and you can drive it then you might have a charger issue or another problem related to the HV battery
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #3 ·
Had the battery tender you recommended on the vehicle the entire time. I have no issues with the 12V battery. I have driven the car and have no issues driving it at all.

The issue is when the mileage indicator reaches zero and I charge the vehicle at the public lvl 2 charger. Within two hours I will get a text message from the charge point lvl 2 charger indicating "your vehicle is drawing very little power and may be fully charged." We know the vehicle is not going to be fully charged from 0 within two hours.

I check the charge point app and it tell me that my vehicle is only drawing 0.007Kw. It does not start off this way, but somewhere during the course of charging it happens. No CEL indicator comes on or anything, so I was wondering if this is the start to a potential battery issue. I don't think it is the chargers because it has happened at three different chargers.
 

·
Premium Member
Joined
·
353 Posts
It could still be the charger as the charger is in your Karma. What you plug into the Karma for charging is a smart 220V AC switch with GFI protection and communication back to ChargePoint or whoever makes the device you plug into your Karma. Your Karma determines if it is "FULL" or not. Not the device "commonly but incorrectly called a charger" that sits on a pole or wall. I have no idea as to why your unit at home behaves correctly but the units that you plug into away from home don't behave correctly. It may have to do with the communication between the charger in your Karma and the unit that supplies the 220V for charging. Like I said above, your Karma determines when it is FULL and sends a commend to the 220V unit to stop supplying the power. Hope this makes sense to you.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #5 ·
Marswill:

That makes total sense to me. So I tested it one more time. Drain the battery and plugged connected to public charger. 90 mins in and I get the message saying battery is drawing little power. Pull up the app and again drawing about 0.006Kw.

I left it connected and checked back about an hour later, and it is charging at 3.66Kw which is typically what I would normally see. So I guess time will tell if I have a bona fide issue. Thanks for the feedback.
 

·
Registered
Joined
·
1,090 Posts
An fyi, Im sending my Fisker scan tool up to WA next week or so. If you need it by then PM me and I can diagnose remotely at your house if there is a problem
 

·
Premium Member
Joined
·
4,659 Posts
Marswill:

That makes total sense to me. So I tested it one more time. Drain the battery and plugged connected to public charger. 90 mins in and I get the message saying battery is drawing little power. Pull up the app and again drawing about 0.006Kw.

I left it connected and checked back about an hour later, and it is charging at 3.66Kw which is typically what I would normally see. So I guess time will tell if I have a bona fide issue. Thanks for the feedback.
The observed behavior is consistent with what I have observed with my car. When the Karma is turned off, it wakes up at regular intervals (once an hour, I think) does some checks and then goes back to sleep. If during this wake interval it discovers that it is connected to a charging source and that the HV battery is not fully charged, it will start charging. It looks like your car is stopping the charge prematurely for some reason, but if you leave it plugged in, when it wakes up at the next regularly scheduled interval, it sees that it is plugged in and not fully charged and starts up the charge cycle again. As long as you can keep the car plugged in long enough for it to start the second charging cycle, you will get a full charge, but it makes sense to figure out why the charging is stopping midstream.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #10 ·
Well thank you all for the replies. I would definitely be interested in the remote scan tool, but will be relocating to DC area for about a year. Unfortunately the Fisker will remain behind in WA state.

Hopefully it is not the OBCM due to the inability to acquire them. When I return in about a year hopefully they will be back in stock. FiskerPhilly, I know Fisker is out of OBCMs but what about this Wanxiang character lol, does he have any...

Or better yet, can anyone finagle me one of dem der authorized servicing centers in WA? A big kudos to the first person that can...waiting
 

·
Premium Member
Joined
·
169 Posts
I'm bummed as I am having a similar problem.. Noticed yesterday that I got in the car and it was only charged half way 24mi after being plugged in all night.. this morning only 14 miles.. plugged into a level 2 at the local hospital Sema Connect and it shows its connected but drawing no KWH...
 
1 - 11 of 11 Posts
Top