Fisker Buzz Forums banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
125 Posts
Discussion Starter · #1 ·
I'm sure this has been covered ad infinitum in other threads, However after my car was updated to 6.15 I have had no CEL or other funky failures. It was not to be...This morning it was back on. I had locked and unlocked the car several time during the night and have tried using the Bluetooth connection with my phone recently. Any ideas how to reset it, or why it came back on?
 

·
Premium Member
Joined
·
1,001 Posts
Last time I did my hard reboot, my CEL went away for a short time. If it doesn't go away on its own after a couple of drives, then try hard reboot.
 

·
Registered
Joined
·
22 Posts
kwsmith007 said:
I'm sure this has been covered ad infinitum in other threads, However after my car was updated to 6.15 I have had no CEL or other funky failures. It was not to be...This morning it was back on. I had locked and unlocked the car several time during the night and have tried using the Bluetooth connection with my phone recently. Any ideas how to reset it, or why it came back on?
Question: do you use your Bluetooth from the control panel when making or answering calls? If so I don't think the 615 upgrade will solve what you call "funky failures". You would be better off using Siri directly from your iphone (assuming you have one) to place your calls without a hitch, and have it transmitted through your Bluetooth connection. Since my 615 upgrade and relying on Siri, I have not experienced "funky failures". I hope this helps.
 

·
Super Moderator
Joined
·
1,183 Posts
kwsmith007 said:
I'm sure this has been covered ad infinitum in other threads, However after my car was updated to 6.15 I have had no CEL or other funky failures. It was not to be...This morning it was back on. I had locked and unlocked the car several time during the night and have tried using the Bluetooth connection with my phone recently. Any ideas how to reset it, or why it came back on?
Sorry to hear that. There are several reasons that can cause the CEL/MIL. Even if the light goes away I'd suggest having your dealer pull the codes to determine what the cause was. Doing a hard reset may erase their ability to do that.

I also recommend that you check out this thread and update it when you have a resolution or learn anything about your situation:
http://fiskerbuzz.com/forums/Thread-Malfunction-Indicator-Light-Check-Engine-Light


Brent
 

·
Premium Member
Joined
·
125 Posts
Discussion Starter · #5 ·
[/quote]

Question: do you use your Bluetooth from the control panel when making or answering calls? If so I don't think the 615 upgrade will solve what you call "funky failures". You would be better off using Siri directly from your iphone (assuming you have one) to place your calls without a hitch, and have it transmitted through your Bluetooth connection. Since my 615 upgrade and relying on Siri, I have not experienced "funky failures". I hope this helps. [/b]
[/quote]

I have mostly dialed with Siri...Might have dialed with the Phone book display in the car one time. I have to use my phone anyway because the Bluetooth sound quality in my setup is not good enough for business calls. (See my thread on that issue).
 

·
Premium Member
Joined
·
3,077 Posts
Not sure if your aware of this but the CEL is only related to systems outside of the car emissions / Hybrid System / High voltage system the CEL won't come on due to radio or blue tooth problems . Call the dealer and see if you pass by so they can pull the codes out even if you leave the gas cap a little loose this can cause a CEL
 

·
Premium Member
Joined
·
91 Posts
My CEL came on within 2 minutes of the installation of 6.15 and has remained on ever since. I'm not worried about it. It is at most an annoyance because I can't see the cool little clock. I assume it will get fixed in 6.20.
 

·
Premium Member
Joined
·
4,662 Posts
Harleyguy said:
Not sure if your aware of this but the CEL is only related to systems outside of the car emissions / Hybrid System / High voltage system the CEL won't come on due to radio or blue tooth problems . Call the dealer and see if you pass by so they can pull the codes out even if you leave the gas cap a little loose this can cause a CEL
It's really a shame that Fisker does not decode and display the actual issue that is causing the CEL to light up on its sophisticated diagnostic screen. I know the light is required to be there due to emissions standards, but there is no reason why the diagnostic screen cannot give a code and explanation as well. There are good reasons for the CEL to come on, as @Harleyguy points out, and it would be nice to get a sense of what the actual problem is to decide whether to ignore it or to take the car in right away to prevent any long-term damage to the propulsion system.
 

·
Registered
Joined
·
9 Posts
I got a CEL the morning after my 6.15 update when attempting to charge the car. I walked away from the ChargePoint station and got an SMS that my vehicle was drawing very little power 10 minutes later. Sure enough the CEL was displayed. After driving around for 15 minutes the charging took the second time I tried.

- Max
 

·
Registered
Joined
·
781 Posts
I just had another "Fisker Experience":

I have not put any gas in my car in almost 2 months, and the last time I did it was when I had to get it car towed to the dealer. When I started the car after putting fuel in it the ICE sounded like it threw a rod or something and then came to a halt. That was before 6.15.

But about 20 minutes ago I was once again at the gas station putting some fuel in it. This time when I turned the car on the CEL came on and the car would not go into drive at all. So, I left the car at the pump and walked over to a BBQ place for lunch. When I was done I came back and the car started, but the CEL is still one.

-Brian
 

·
Early Adopter
Joined
·
1,259 Posts
at 415 Miles, 100 miles into my 6.15 update, I received the CEL. first time since I owned the car. 34 miles on the electric charge, riding in stealth, chnage to sport, light comes on and stays on. had Iphone 3Gs on bluethooth from three days before and all worked and no issue till today. report it to Ted Britt and will monitor after I get back tonight for my drive home -- will report status tomorrow.
http://fiskerbuzz.com/forums/images/smilies/undecided.gif
 

·
Early Adopter
Joined
·
1,259 Posts
Nin ja said:
at 415 Miles, 100 miles into my 6.15 update, I received the CEL. first time since I owned the car. 34 miles on the electric charge, riding in stealth, chnage to sport, light comes on and stays on. had Iphone 3Gs on bluethooth from three days before and all worked and no issue till today. report it to Ted Britt and will monitor after I get back tonight for my drive home -- will report status tomorrow.
http://fiskerbuzz.com/forums/images/smilies/undecided.gif
Started home and the CEL light still on. Drove for 15 miles home, parked the car and the CEL light still on - will provide the dealer the info. But everything else worked fine.
 

·
Registered
Joined
·
854 Posts
brian said:
I just had another "Fisker Experience":

I have not put any gas in my car in almost 2 months, and the last time I did it was when I had to get it car towed to the dealer. When I started the car after putting fuel in it the ICE sounded like it threw a rod or something and then came to a halt. That was before 6.15.

But about 20 minutes ago I was once again at the gas station putting some fuel in it. This time when I turned the car on the CEL came on and the car would not go into drive at all. So, I left the car at the pump and walked over to a BBQ place for lunch. When I was done I came back and the car started, but the CEL is still one.

-Brian
Wasn't the station owner upset that you left your "electric car" blocking the gas pump? That's like the reverse of getting ICEd.
 

·
Registered
Joined
·
18 Posts
doug said:
Wasn't the station owner upset that you left your electric car blocking the gas pump? That's like the reverse of getting ICEd.
Hahahaha! Oh man, that is good stuff. :D

What should we call it though? Getting BEVERd perhaps? (Battery Electric Vehicle Extended Range "d")
 

·
Registered
Joined
·
781 Posts
Tech26 said:
What should we call it though? Getting BEVERd perhaps? (Battery Electric Vehicle Extended Range "d")
I like it! From now on when my Karma screws me I'll refer to it as being 'Beverd'.

-Brian
 
1 - 15 of 15 Posts
Top