Fisker Buzz Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
781 Posts
Discussion Starter · #1 ·
I just picked up my car from the dealer with 6.15 and on the way home I was resetting the bluetooth connection, radio presets, etc. My phone paired up just fine, but when I press the Address Book button it just says "downloading address book..." and never finishes. I stopped it and tried again a few times, but it just sits there with that indefinitely - I had it there for over 10 minutes at one point.

Anyone else seen this yet? It worked fine on 6.14.

-Brian
 

·
Premium Member
Joined
·
1,975 Posts
I have the same issue.
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #3 ·
Later today I went in to the Address Book and it was instantly there. I guess it really was downloading, but that message just never went away and it wouldn't actually show me the Address Book until I rebooted.

-Brian
 

·
Premium Member
Joined
·
3,063 Posts
The question here should be did the address book work before you had 615 . Not every make of phone will download the address this isn't just a problem I find on Fiskers I work for other car lines that our dealership carries and I've seen this many times . I know one phone that does it depending on that OS the phone has is the I Phone sometimes when you upgrade your phones OS the car can no longer recognize the address book . Try another model phone if you can and see what happens .I link my Phone after every 615 and haven't had an issue yet it's a I Phone 4 running 5.1 software
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #5 ·
Yes, as stated initially it worked fine on previous version. I've got the same phone.

-Brian
 

·
Registered
Joined
·
147 Posts
On my Verizon Thunderbolt, sometimes the address book shows up and other times it's MIA. I'm still running 6.14. The best conclusion I've reached, at least before trying out 6.15, is to just leave the bluetooth connection off for the time being. Haven't had any issues with the radio since I started doing that...
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
I noticed after installing 6.15 that the first address book download to my iPhone took a long time. After that it was accessible.

I have had issues in the past where after starting the car, if I go to Address Book it is not there, but if I hit "<" and then go back to Address Book, everything is fine. This behavior is the same on 6.15.
 

·
Registered
Joined
·
22 Posts
I have not been able to voice command any of my phone book listings. Manual connection works, but not voice activation. 615 is not yet installed, anyone experience this?
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
LJC said:
I have not been able to voice command any of my phone book listings. Manual connection works, but not voice activation. 615 is not yet installed, anyone experience this?
The customer communication email after the webinar listed voice recognition under "Issues Improved" in 615. I have not tried it yet.
 

·
Premium Member
Joined
·
3,063 Posts
LJC said:
I have not been able to voice command any of my phone book listings. Manual connection works, but not voice activation. 615 is not yet installed, anyone experience this?
In order for the car to dial a number using voice command and what I mean is lets say you have a name in your address book the name is Peter and you use the voice command DIAL Peter the reason it does't work is you need to program each phone number into the cars system first then it will dial by name . It will not dial by name if it's only listed in your phones address book not sure how many names the car can hold but you need to set that up .Hope that helps some
 
1 - 10 of 10 Posts
Top