Fisker Buzz Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
During a startup with a low battery condition as I was trying to start my car there was a power surge. After fully charging my battery & the high voltage battery the Hybrid runs and all lights , door locks, power windows work along with everything else.
The problem I’m having is I can not select any gear, the instrument panel is blacked out & the center console panel is blacked out. I have tryed to hard reset the vehicle but the problem is not resolved.
I have checked the engine compartment fuses but there has to be a common power supply for both of these panels...without a diagram it is tough to pinpoint my problem..Is it possible that a main control unit powers up these devices ?
 

·
Registered
Joined
·
889 Posts
Might be a bad VCM, which does not trigger the other modules to start up.

If this is the case, you need to see a CSP who will try to reflash the VCM.
 

·
Premium Member
Joined
·
3,086 Posts
During a startup with a low battery condition as I was trying to start my car there was a power surge. After fully charging my battery & the high voltage battery the Hybrid runs and all lights , door locks, power windows work along with everything else.
The problem I’m having is I can not select any gear, the instrument panel is blacked out & the center console panel is blacked out. I have tryed to hard reset the vehicle but the problem is not resolved.
I have checked the engine compartment fuses but there has to be a common power supply for both of these panels...without a diagram it is tough to pinpoint my problem..Is it possible that a main control unit powers up these devices ?
The. Car has lost its wake up signal and you won’t be able to put the car in gear or drive it . If you put the car in ready mode do you still hear the Tron noise if you do that’s a good thing .
I can ship you my laptop and do a remote takeover and wake the car up . Joe aka Fisker Philly is closer to you it looks like your in New Jersey .
If he can’t do it you can always PM me and can set something up
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Yes... If I hold the brake pedal and hit the start button the Hybrid Motor does come on and everything works fine. Including the wipers, horn, power windows, trunk release, door locks, headlights and even emergency brake. Its only the Instrument Panel & Radio Panel being blacked out with no transmission button response.


I did however scan the Vehicle in OBD Generic Mode and received quite a few "Permanent" Codes and they wont clear through Generic Mode.

P0A80 Replace Hybrid Battery Pack
P18A7 Trans Park Inhibit Actuator High Control Circuit High Voltage
P18AB Trans Range Control Valve 1 Position Switch Circuit Stuck off
P18A3 Trans Park Inhibit Actuator Control Circuit
P1AAA Starter/Generator Phase W Current Sensor Performance
P1AE3 Battery Energy Control Module High Voltage System Interlock Circuit Low Voltage
P1AED Drive Motor 2 Control Module Hybrid/EV Battery System Voltage
P1AEE Drive Motor 1 Control Module Hybrid/EV Battery System Voltage
P0E0E Generator Phase U-V-W Circuit High
P0DFA Generator Phase U-V-W Currant Sensor Correlation


Its hard to believe that the vehicle would have that many problems all at once. By pulling the Right Side Negative cable at the Strut tower it does not clear out these codes and I can not access the other control modules without the factory scan tool. I believe the vehicle is in a failsafe mode. I'm going to try one last thing that may work. I will access the Battery Terminals in the fender well and remove both of them from the battery/ hold them together for about a minute. This should help drain all capacitors on board and possibly clear out all onboard controllers of Error Codes stored in their memory from a low voltage prior startup attempt.


I REALLY appreciate your help and just may be a "Wake-Up" issue. I do know Joey and I have spoken to him in the past and I was supposed to drive my car to him for some updates to cure a Battery Energy Control Module issue I had that was setting off a CEL lamp in the dash.


Wish I could buy the Fisker Scan Tool.
I'm in the Diagnostic field and have about 14 Factory Scans tools for most of the Main Stream Manufactures except for Mercedes & Porsche. I have had may vehicles in the past that needed the Entire Network cleared out of onboard codes to resolve crazy issues.


I will get back to you during the week to see if everything works out.


Thank You so much for responding
 

·
Registered
Joined
·
2 Posts
Hello.
My car was standing in the garage for several months, and the 12V battery was out of order.
I've replaced the battery, but when I tried to press the start, none of the monitors were on. The sound of the machine is there, but the monitors are not lit. And I can not turn on the gear to start moving.
Thank You so much for responding.
[/URL][/IMG]
 

·
Premium Member
Joined
·
3,086 Posts
Hello.
My car was standing in the garage for several months, and the 12V battery was out of order.
I've replaced the battery, but when I tried to press the start, none of the monitors were on. The sound of the machine is there, but the monitors are not lit. And I can not turn on the gear to start moving.
Thank You so much for responding.
[/URL][/IMG]
Where are you located and do you have WiFi where the car is stuck. Your car has lost the VCM wakeup signal and it needs software to do this. Send me a PM and we can discuss this issue
 

·
Registered
Joined
·
1 Posts
The. Car has lost its wake up signal and you won’t be able to put the car in gear or drive it . If you put the car in ready mode do you still hear the Tron noise if you do that’s a good thing .
I can ship you my laptop and do a remote takeover and wake the car up . Joe aka Fisker Philly is closer to you it looks like your in New Jersey .
If he can’t do it you can always PM me and can set something up
I have this same problem. My car is in Tahlequah, OK. Are you still helping people with this issue?
 
1 - 7 of 7 Posts
Top