Fisker Buzz Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Got my Deep Ocean color Karma at Fisker of Santa Monica 2 week ago. It's only have 137 mile on it. The car would not start. I also got an red blinking light on the dash. I let the car sit for about an hour and restarted it. I put the car in to drive and got the same red blinking error message. I pull over and park the car. I now could start the car but it would not go into gear. I try to put it into reverse but the transmission went straight to park. I call the dealership and they were going tow the car back to the dealership. It only have 137 mile and I got it for 2 week. Please let me know if anyone else is having this problem...


:mad:
 

·
Registered
Joined
·
210 Posts
1) which red light?
2) failure to go into gear after stopping is a known issue (at least one cause of it is). If it is that particular issue, locking the doors and walking away for 2 minutes (a soft reset) should fix it. If its due to something else, YMMV.
 

·
Premium Member
Joined
·
286 Posts
krussian47 said:
Got my Deep Ocean color Karma at Fisker of Santa Monica 2 week ago. It's only have 137 mile on it. The car would not start. I also got an red blinking light on the dash. I let the car sit for about an hour and restarted it. I put the car in to drive and got the same red blinking error message. I pull over and park the car. I now could start the car but it would not go into gear. I try to put it into reverse but the transmission went straight to park. I call the dealership and they were going tow the car back to the dealership. It only have 137 mile and I got it for 2 week. Please let me know if anyone else is having this problem...


:mad:
Did the dealer tell you what happened?
 

·
Registered
Joined
·
97 Posts
When everything seems to be going haywire I've had luck with the hard reboot.
 

·
Premium Member
Joined
·
3,077 Posts
The first and easiest fix is to let the car go to sleep it takes about two minutes if that doesn't help a hard reset will need to be done . So far from what I've seen soft reset hasn't taken care of the warning light ( Triangle ) and the Ready light flashing
 
1 - 5 of 5 Posts
Top