Fisker Buzz Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Car was on tender, 12V seems fine... When you enter car or unlock via remote you get the following:

Dash Lights up, shows in park, shows fuel and full elec charge and milage... makes a tron noise...

Shifter all lights up with P being highlighted for Park.

Touchscreen does NOT come alive....

Display shows the Put your foot on brake in center top.

Start button won't wake up car....

Changed 12V battery in car just in case with a new one, and same symptoms... thought maybe FOB battery so changed that, FOB locks and unlocks car fine and also opens trunk.

Most everything inside sorta works, lights, horn, seats, the center gets a Green Light for a couple 3-5 seconds then goes out.

Tried to place key fob down by kick panel hoping maybe a KEYFOB issue, but alas, nothing. Brake light light when I hit the brake pedal. worked when parked and put on tender 6 months ago on a brand new battery.

HELP!!!
 

·
Registered
Joined
·
94 Posts
Car was on tender, 12V seems fine... When you enter car or unlock via remote you get the following:

Dash Lights up, shows in park, shows fuel and full elec charge and milage... makes a tron noise...

Shifter all lights up with P being highlighted for Park.

Touchscreen does NOT come alive....

Display shows the Put your foot on brake in center top.

Start button won't wake up car....

Changed 12V battery in car just in case with a new one, and same symptoms... thought maybe FOB battery so changed that, FOB locks and unlocks car fine and also opens trunk.

Most everything inside sorta works, lights, horn, seats, the center gets a Green Light for a couple 3-5 seconds then goes out.

Tried to place key fob down by kick panel hoping maybe a KEYFOB issue, but alas, nothing. Brake light light when I hit the brake pedal. worked when parked and put on tender 6 months ago on a brand new battery.

HELP!!!

Did you get the re-calibrate the parking brake message after replacing the battery?
Did you disconnect the external chargers then you replace the battery 12V battery?

You may try holding the key fob against the driver's side kick panel below the hood release.


Try the hard reset.
1. Don't install any external chargers (and no sun on the solar roof).
2. Disconnect the black plug on the right-side fender where you do the hard reset.
3. Wait for 30 seconds until connecting the black plug.

1. Re-calibrate the parking brake
2. Re calibrate the windows

You probably needed to re-flash the VCM if the hard reset procedure doesn't work.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Brake recalibrated fine, windows won't roll up or down.... telescoping and tilt work fine on steering wheel..... tried both soft and hard reset.... Here is what I don't get....

When you enter car and the dash lights up, chimes, and the shifter lights up, the left central locking button is flashing slowly.... seem like it shouldn't be... this thing is acting like it cannot see the FOB, but the FOB unlocks and locks the car and opens the trunk.. when unlocking the doors it wakes up the dash and I can see the milage etc with the chime and shifter lights up ALways has the press foot pedal symbol until dash goes away even if I hit the brake, and yes i pressed pretty hard
 

·
Premium Member
Joined
·
3,061 Posts
If the instrument cluster doesn’t stay lit and you hear the Tron noise but you are unable to put the car in gear you have lost the VCM wake up signal. There is another way of checking that but it involves checking for voltage at the hvac module .
 
1 - 4 of 4 Posts
Top