Fisker Buzz Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·


Anyone know what this is. A hard reset isn't getting rid of it. Car drives fine however I do notice some Sluggishness on the highway more like a a quick hesitation to increase speed.


Sent from my iPhone using Tapatalk
 

·
Liked, but not well liked
Joined
·
1,172 Posts


Anyone know what this is. A hard reset isn't getting rid of it. Car drives fine however I do notice some Sluggishness on the highway more like a a quick hesitation to increase speed.


Sent from my iPhone using Tapatalk

are you on 530/535... wonder if it could be related to this new function added in that update?

Accelerator pedal sensors
The accelerator pedal sensor diagnostics have been improved in the new software. Should a discrepancy in
value occur between the 2 sensors, the most conservative setting will now be used while the system
undergoes self diagnosis.
The loss of signal from one of the sensors will now cause the vehicle to rely on the still functioning sensor
albeit with reduced vehicle performance.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Oh wowww. Now it's to a slow creep hardly no acceleration at all it's very slow to build up speed after a complete stop.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
4,662 Posts
Oh wowww. Now it's to a slow creep hardly no acceleration at all it's very slow to build up speed after a complete stop.


Sent from my iPhone using Tapatalk
I am pretty sure that the software that came with my OBDII reader displays pedal position. Would be helpful to check to see if there is in fact a sensor issue. Rare as it may be, these things do fail occasionally, so [Chanelling Captain Obvious] maybe it's time to take the car to the closest CSP.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Cut the car off let it sit cut it back on and it's back up the speed. Check engine light is on though


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
3,077 Posts
Never seen that fault would need to read codes and go from there might me a gas pedal fault ? I've seen other issues with the latest software but not that one
 

·
Registered
Joined
·
36 Posts
Hey Fisker Family,

I just had this error pop up on my car. I am planning a hard reset. Any other ideas?
 

·
Registered
Joined
·
9 Posts
If you are having intermittent but recurring warnings, check to see if your carpet has wedged itself up against the accelerator pedal. This is what happened to me. It may have also loosened a connector or wire up there as well.

Once I took care of this, the problem went away and hasnt come back since.
 
1 - 13 of 13 Posts
Top