Fisker Buzz Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter · #1 ·
My Karma is on 6.28 and I noticed twice in the past few days an odd charging bug. As suggested in the recent Town Hall meeting call, I turned off the A/C before turning off the car so I don't need to wait for the full 2-minute shutdown before the cooling fans turn off. That worked great. However, if I plug in the charger (220 V, ChargePoint) before the PRND lights are off, the car didn't charge at all! The first time I thought it was a fluke, my error, etc., but the second time I made sure the charging plug was properly seated. In both cases I waited long enough in the shut down procedure and the side mirrors already auto-folded, but not so long that the PRND lights turned off.

When the charger was plugged into the Karma the second time, I noticed that only some of the usual series of clicks and actuator noises were made by the charger and the car. The charger's status remained at "READY TO CHARGE", not "CHARGING" like it reads normally.

I hope the next firmware fixes all charging and shutdown bugs. Customers really should not have to do any waiting between stopping their car, charging it, and entering their home after a long day's work to avoid other bugs.
 

·
Premium Member
Joined
·
1,975 Posts
That has always been the case for me. It will charge when prnd is still on but as soon as they go off, charging stops. Only when you wait for PRNDL to turn off does the charging last longer than a few min
 

·
Registered
Joined
·
243 Posts
The engineers are working on this but turns out there may be a bug in 6.28. I have an Ecotality (Blink) unit. WE have had the engineers working on it with Fisker. To make a VERY long story short, with 6.28, there is an intermittent glitch that causes the battery charge module to prevent the car from charging. The charge will start and within 1 minute stop BUT the charger may still read that it is charging, but the car will not accept the input. It is a problem with the 6.28. You need to notify customer affairs- speak to Nedim. If they know it also happens with charge point, then it may be easier to figure out the problem. AS of this moment, I am not sure how many cars have had this issue. It happens with home or public units.
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #4 ·
Thanks dsb. For my ChargePoint charger, the no-charge bug only happens if I plug in the car before the PRND lights turn off (i.e., before complete shutdown). Interestingly, I don't think I had this bug with 6.15, but I only tried charging before shut down a couple times so my sample size is very small.
 
1 - 4 of 4 Posts
Top