Fisker Buzz Forums banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
744 Posts
Discussion Starter · #1 ·
I ran the car through the owner's manual and touchscreen operations manuals and this is what I came up with all done in ACC mode or ASLEEP or AWAKE for locked tests. Not all these are faults, some are suggestions, others are confirmations that it works in a particular manner

-It shows 50 miles battery charge to start.

-Diagnostics screen will not let you proceed to subsystems unless it is highlighted orange indicating a fault with that system (i think it should allow yo to look at it anyway, i.e. Tire Pressure)

-No Traffic Message Channel in Huntsville, AL area to check this

-Touchscreen is very responsive

-Wish there was a way for the Voice Command not to run through the list of choices every time.

-Audio presets held, remember there are 3 sets of 6 shown by the one touch button with the 3 circles with one of them filled in. plus the presets are labeled 1-6, 7-12, 13-18. Pressing the A1 button below, I assume switches to the other Fob's presets. To return to the present fob's presets touch the 3-circle button

-Cabin pre-conditioning by pressing lock for two seconds still does not seem to work.

-Window rolldown works by holding unlock on fob

-Windows seem to open/close very slowly

-Open door buttons on the doors only work if the master door lock button, located just above the Command Center, is illuminated. Was worried a sec when I thought I was locked in, and discovered this.

-Ease of entry seemed to not work, however, after leaving the car for a half hour and coming back it seems to work. Will report on this more to confirm fully functional or intermittant.

- Solar panel data screen not functional

- really wish the digital speedo readout would be in Stealth mode too, I don't need a tiny analog clock there, seriously. Perhaps, they did this so that when in Hill mode you know whether you are in Stealth or Sport. My suggestion would be do away with the display of the word Hill, I know I am in Hill mode 1 or 2 by the replacement of the D in the center of the speedometer with a 1 or a 2. Thanks.

- Heated seats do not work, front or rear, I pressed the buttons and never got the 1,2, or 3 dot indicators showing the intensity levels and never felt my butt get warm. Prehaps, it is like TCS that you must hold for a sec, will try again and confirm tomorrow.

- Voice Command - Destination Entry starts with the City, when it should start with the State, otherwise it is completely useless because I have to use the keypad.
 

·
Premium Member
Joined
·
378 Posts
You said the touch screen was very responsive. True? That's a big improvement from what we've heard. What about the "agree" button issues reported in the past.... pushed the agree button and it didn't respond, eventually responded...
 

·
Registered
Joined
·
784 Posts
Did you start the car and put it in D when trying the seat heating, Kaballah? They only work then. Same seems to apply to window defrosting.
 

·
Premium Member
Joined
·
744 Posts
Discussion Starter · #5 ·
Dutch, For the heated seats, I believe that the high voltage battery needs engaged which requires one not to be in ACC mode. This was not clear for me, but it appears that this is what ACC mode actually means, that the high voltage battery is not engaged only the 12v battery, similar to my Subaru will not roll down the windows unless I rotate the key to position 2, the run position, they will not come down in position 1, which is the accessory mode.

As for the responsiveness of the touchscreen, within a particular menu it is responsive, i.e. I cycled between the four heated seat settings in rapid succession, however, switching from Climate Control to Audio screens is about a two second pause.

The Agree button, as the one video on here states, you simply have to touch it once and once the car is ready it will respond to that single touch, don't keep pressing it.

Ease of entry is working, for exit it rolls the seat back and collapses and raises the steering column. Once ACC mode is entered the steering wheel comes back down, but I have yet to have it extend the column and slide my seat back forward, so that tells me the driver presets are not working, unless it is that I have the wrong FOB, which I have no idea how to tell which is Fob 1 and which is Fob 2. Sounds like Dr. Suess with Thing 1 and Thing 2.

Raven, ah, nice, have to give that a try, I know pressing and holding until it beeps twice exits the Voice Command, or something like that.

Tested out SPORT mode extensively today as I quickly depleted my battery putting almost 100 miles on it. From a 5-10 rolling start at the top of an on ramp, I had to let off the accelerator as I was exceeding the speed limit of 70 mph before I even got to the highway. I didn't time it of course. Few times I heard a strange noise like a fan when something gets stuck in it or is out of alignment and striking its housing? I haven't been able to repeat the noise. I have noticed the climate control comes on in auto mode even when I have it shut off the whole previous drive.

At one point on my drive, the fault indicator panel lit up and a ding sounded and I saw the low wiper fluid indicator. I thought this was my first glitch as I had never used the windshield washer yet. After parking, I checked it, finding out that it is almost impossible to check the level manually, you must either wait to get the warning, which the manual says comes on at one liter remaining, or fill it up to the rim everyday you want to ensure you have enough.

I also tried out the cruise control, when engaged it puts to triangles, one on either side of the speedometer sweep at the cruise point. I never accelerated past it to see that the triangles remain, but I assume they do.

Also, I got a phone call while listening to bluetooth music, when the call ended the audio switched to FM radio. Not liking that at all. I am assuming that because it pauses the music when answering the call that after it ends, it senses no data from the Bluetooth source and swtiches to a transmitting source. Sound be a simple fix that when a call ends the Command Center sends an un-pause (play) signal and waits a second for source material to transmit before switching sources due to no signal.
 
1 - 5 of 5 Posts
Top