Fisker Buzz Forums banner
1 - 20 of 57 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
Just got my car back from dealer, software upgraded from 6.11 to 6.13.5. It took them 3 days. What are the changes in 6.13.5? I still have problem with the tire pressure warning light, problem with the speed limit announcement, and now my A/C quit working. I drove home sweating, and the dealer is closed now. I will try my car again tomorrow. This is almost a joke now, but I am not laughing yet :mad:
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #3 ·
I have an eco-standard without navigation. However, the speed limit announcement "please observe your speed" is plain annoying. There is no way to turn it off in my case.
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
Karma 2012 said:
Just got my car back from dealer, software upgraded from 6.11 to 6.13.5. It took them 3 days. What are the changes in 6.13.5? I still have problem with the tire pressure warning light, problem with the speed limit announcement, and now my A/C quit working. I drove home sweating, and the dealer is closed now. I will try my car again tomorrow. This is almost a joke now, but I am not laughing yet :mad:
As someone kindly informed me, go to the Nav screen, click the Speed Limit button in the upper right quadrant, and you will be given 4 options, including turning off speed warning.

I have 6.13.5 and my air conditioning works.
 

·
Premium Member
Joined
·
1,975 Posts
dennis said:
Karma 2012 said:
Just got my car back from dealer, software upgraded from 6.11 to 6.13.5. It took them 3 days. What are the changes in 6.13.5? I still have problem with the tire pressure warning light, problem with the speed limit announcement, and now my A/C quit working. I drove home sweating, and the dealer is closed now. I will try my car again tomorrow. This is almost a joke now, but I am not laughing yet :mad:
As someone kindly informed me, go to the Nav screen, click the Speed Limit button in the upper right quadrant, and you will be given 4 options, including turning off speed warning.

I have 6.13.5 and my air conditioning works.
But I assume there is no NAV screen in the EcoStandard since it doesn't come with NAV....
 

·
Premium Member
Joined
·
1,001 Posts
Well, there's always the mute button! Ouch, there isn't one of those either. I guess your only option is to drive slow or lower the volume to zero?
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
SoCalGuy said:
But I assume there is no NAV screen in the EcoStandard since it doesn't come with NAV....
Oh, sorry, didn't see that. Hopefully they will fix this in 6.14.
 

·
Premium Member
Joined
·
1,975 Posts
Sigurd said:
Well, there's always the mute button! Ouch, there isn't one of those either. I guess your only option is to drive slow or lower the volume to zero?
There's no mute button in the EcoStandard?
 

·
Premium Member
Joined
·
1,001 Posts
Is there a mute bottom on any of the Karmas? If so, I've missed it. Wouldn't be the first time for me.
 

·
Premium Member
Joined
·
1,975 Posts
Sigurd said:
Is there a mute bottom on any of the Karmas? If so, I've missed it. Wouldn't be the first time for me.
Yep - its on the steering wheel, right side. I use it often... especially when I think I'm hearing a rumbling in the engine or some other unidentifiable noise.
 

·
Premium Member
Joined
·
1,001 Posts
Thank you. And all this time I have been searching on the screen. Does it only work for the Nav lady or do you think it also works for my wife (Oh my, I hope she doesn't read this).
 

·
Premium Member
Joined
·
1,975 Posts
Sigurd said:
Thank you. And all this time I have been searching on the screen. Does it only work for the Nav lady or do you think it also works for my wife (Oh my, I hope she doesn't read this).
Hahaha - try it. Let us know how that goes =)
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #13 ·
Well, the Nav lady is just like my wife. Even after I press mute, she won't stop talking. Maybe upgrading software is not the solution here. And I am not about to change my wife...... yet.
 

·
Premium Member
Joined
·
1,001 Posts
Karma 2012 said:
Well, the Nav lady is just like my wife. Even after I press mute, she won't stop talking. Maybe upgrading software is not the solution here. And I am not about to change my wife...... yet.
Ooh, I certainly hope your wife doesn't read that! Anyway, if you're in a pickle, there's always the "hard reboot". Reminds me of a bumper sticker I once saw: Ex-wife for sale. Just take over payments.
 

·
Registered
Joined
·
781 Posts
So, does 6.13.5 actually fix anything? As far as I can tell, no. Here are the problems I've observed since I got my car back with 6.13.5 still on it:

1. Fuel gauge still occasionally tells me I'm out of gas.

2. Speedo and Energy meters still freeze up on boot sometimes.

3. Oil warning light still flashes whenever the ICE turns on.

I thought all of those things were supposed to be fixed by now, no?

-Brian
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
brian said:
So, does 6.13.5 actually fix anything? As far as I can tell, no. Here are the problems I've observed since I got my car back with 6.13.5 still on it:

1. Fuel gauge still occasionally tells me I'm out of gas.
2. Speedo and Energy meters still freeze up on boot sometimes.
3. Oil warning light still flashes whenever the ICE turns on.

I thought all of those things were supposed to be fixed by now, no?
[previously posted]
Here is the list of 6.13 fixes as relayed to me by the Fisker HQ Consumer Affairs contact:

speedo freeze
cluster screen freeze
erroneous check engine light
erroneous TPMS light
unintentional door locking
erroneous lamp outage
trunk doesn't open
erroneous key fob left vehicle
mirror motor failures
degraded 12V battery
Vehicle Control Module does not shut down

[new post]
6.13.5 fixed the regression with delayed charging caused by 6.13

Of the 11 fixes detailed about, I am continuing to experience 3 of them: speedo, TPMS light, key fob

Dennis
 

·
Registered
Joined
·
781 Posts
Fisker support just called me, and I confirmed that 6.13 was supposed to have fixed those problems, but since at least 2 of us are still having them it would appear not.
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
brian said:
Fisker support just called me, and I confirmed that 6.13 was supposed to have fixed those problems, but since at least 2 of us are still having them it would appear not.
To be fair, the same symptom could have multiple causes. In the case of the key fob not being detected, it only happens to me now in one very repeatable scenario:

drive the car
stop, put in Park, open the driver's door (to get the newspaper)
close the door
 

·
Registered
Joined
·
781 Posts
dennis said:
To be fair, the same symptom could have multiple causes. In the case of the key fob not being detected, it only happens to me now in one very repeatable scenario:
The lady I spoke with was quite certain that 6.13 was supposed to have fixed all of the dashboard malfunctions, specifically the issues with the gas tank empty warning and the dead speedo. I've seen both malfunction since 6.13 was installed, and I can't imaging there's a secondary cause to that, but then again...

-Brian
 

·
EX:Shadow/Canyon #324
Joined
·
1,217 Posts
brian said:
The lady I spoke with was quite certain that 6.13 was supposed to have fixed all of the dashboard malfunctions, specifically the issues with the gas tank empty warning and the dead speedo. I've seen both malfunction since 6.13 was installed, and I can't imaging there's a secondary cause to that, but then again...
The dead speedo just happened to me again. Both dials were non-functional, including total miles and trip miles not advancing, but the battery/total range indicatiors worked fine. Cleared up the next time I started the car.
 
1 - 20 of 57 Posts
Top