Fisker Buzz Forums - View Single Post - Signature Edition #51 is home
Fisker Buzz Forums

View Single Post
Old 01-25-2012, 09:36 PM   #1 (permalink)
kabalah70
Senior Member
 
Join Date: Jan 2011
Posts: 744
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Default Signature Edition #51 is home

Did a look over again, and there was a rough spot in the chrome of the driver's door just below the window just aft of the mirror. A worn pot on the leather where the seltbelt may have been rubbing and a few deep scraps on the plastic of the footboard of the driver's side at its aft most side. Not posting photos because it really isn't worth showing, unless they are requested. Other than that, it had 20 miles battery range when I drove away. I tried using the voice nav and it asked for a city first, not realizing it was set to the state of Georgia, no wonder I could not get it to find what I was looking for.

For reporting sake it has 6.13 and the grounding strap installed.

Almost out the door.


Better pic of the "Signature" of the Signature Edition


Higher resolution photo of the finish.


Didn't play with much else but the radio until I got home. Arrived at the garage with 1 mile battery range, driving 15 miles according to the nav all in Stealth. Once I got in the garage, I realized the climate control was on and set for 68 with outside air temp of 65 and fan set on 1, plus I drove with the front windows partially down and played with Hill Mode 1 and 2, so I imagine the climate control affected batt range a bit, fan supposedly uses a bit of juice.

At Home, finally



At home playing with it, the first thing I did was pair by phone. Important to follow the Owner's manual explicitly as the icons and steps are not intuitive to a Bluetooth novice. Downloaded the address book to the car and called my Dad. Tried using the voice commands, got it to the address book, but could not figure out how to voice dial a name. If you are manually scrolling, and have lots of names it could take a while, until I figured out that press and hold the arrow and in a second it will start scrolling by letter, with a big letter of the alphabet where the names usually are. Release and it is back to names. I got fed up and decided to play some Bluetooth music, fired up my phone's music player and nothing from the phone or the car, but the time of the song was counting, so I touched the volume control on the steering wheel and bam back to the previous volume setting I had with music from my phone. I tried giving my Dad a call again and the call went thru and it paused my phone's music app.

My dad asked if I had it plugged in and I said not yet, lemme give it a try, so while in ACC mode, talking to him, I plugged my Fisker 220V cord into the car and bam, it beeped a few times, a fan or two came on, it started charging, and Dad was still on the line. Didn't drop the call or nothing.

I was getting hungry but I had one last thing I wanted to get down, Homelink for the garage door opener. I have a rolling code door, so after reading the instructions in the Owner's Manual first, I tried and failed to program it. Problem is I read but failed to understand the instructions. For rolling codes you MUST do the first step for normal programming, then proceed with the steps for rolling codes. The manual has one slight flaw with this that may have partly been the reason for my inital failure. It states that when pairing the clicker remote with the Homelink button that the indicator with blink slowly at first and then become rapid. Actually, (at least in my case) it does not blink for like the first 20-30 seconds, then starts with the slow blink for about 5 seconds, then fast blinking. I released after the fast blinking, then pressed the learn button on the garage door drive unit (Chamberlain) then proceeded with the press, hold, and release three times procedure. The door opened on the second press, hold, and release.

I actually went to the system screen and saw that I had 17% on the battery with the 1 mile range still on it. I shut off the car and walked into the house to get dinner. No issues that I know of.

Oops, few alibis. Obviously, I backed up into the garage. Camera worked fine as soon as R was pressed. Camera resolution and brightness control are not very refined. I have a co-worker that has one of those tricked out Ford trucks with a backup camera and it has a red/yellow/green lines on it like this photo:


Anything falling within those lines will hit the car. That would be very helpful. Not that I am a bad driver, just a paranoid one.

Alibi two, I played with the folding mirrors and they worked fine. I did not set them to auto fold though.

Minor alibis, the electric side mirror adjuster worked fine as did the window controls, and all the exterior door handles/buttons. Interior driver's door release works fine. All the left side steering wheel controls work, did not try the cruise buttons. The seat adjustment buttons work fine as does the steering column controls. I did not try the automatic settings and driver ease of entry movement of the seat and steering column. The volume of the nav lady and stereo are nicely matched and I did get her to say to observe the speed limit when I accidently was going 75 in a 60 because the ride was so smooth. I did not take the time to turn her off, which I shall do in the future. The autodimming mirror worked after I turned it on. I noticed the clock on the driver's dash where I guess the digital speedometer readout is for Sport Mode, never having gone into Sport yet. The plugged in light on the dash functions properly, as stated elsewhere in the forum.

Interesting note. The glovebox will only open in an active mode ACC, STEALTH, or SPORT. Simply opening the door, which causes a wakeup of the car, is not enough. So, I guess we could say there are five modes to this car, discounting the Hill modes as actual modes as they are really only a braking mode, not a powered mode, per se, ASLEEP, AWAKE, ACC, STEALTH, SPORT. I think the distiction of these two pre-ACC modes in discussing issues/problems will greatly help troubleshoot issues with the car.

Well I think I have babbled on long enough and can't think of any other alibis. I hope this is enlightening to all. Question, I have a dedicated circuit for the EVSE but not a meter on it. Anyone know where I could pick up a cheap induction driven meter that I could clip around the 220V cord running to the device in my attic to get a reading on my electricity usage? Thanks a million if you know of one.
__________________
delivered from Fisker of Huntsville, AL
kabalah70 is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 06:07 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.