Fisker Buzz Forums - View Single Post - Karma 2012 not charging from 240v plug
Fisker Buzz Forums

View Single Post
Old 06-15-2020, 08:38 PM   #2 (permalink)
SirCastic
Member
 
Join Date: Oct 2018
Location: Southern Sweden
Posts: 73
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Default

Quote:
Originally Posted by metallio View Post
Hello, I'm a car electronic technichan and currently have a fisker karma my2012 in my garage that's not charging, when i plug it in it starts charging and then 10 seconds later stops, you can hear the click, i've already took off the HV battery, and testing the contactors on bench they click and turn to 2 ohm, is the problem on this contactors related to current? (not bringing enough current?)
or maybe can be something else?
Anyway i have one error related, it's:

P0A7B

but with the instruments i have i can only do eobd connection, is there a specific instrument to do a full diagnosis on these cars?

Thanks

No 5 contactor most likely.

Cod P0A7B, BECM is requesting MIL and that code should be followed by another code that pinpoints the problem.

Only Fisker Karma WDI (Prodis) can perform a full diagnosis.

Try to charge at a public ChargePoint station (to rule out a faulty 240 volt charger).
SirCastic is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 06:34 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.