Fisker Buzz Forums - View Single Post - Help with pending fault code P1C07
Fisker Buzz Forums

View Single Post
Old 01-09-2020, 02:50 PM   #5 (permalink)
SirCastic
Member
 
Join Date: Oct 2018
Location: Southern Sweden
Posts: 56
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Default

I’m testing a replacement HV battery in my Karma and the car drives beautifully down to the last mil / km of the battery and the ICE kicks in perfectly. However, I’m getting error cods then I chard the HV battery.

Seems like charging is not turned off properly … I’m getting a warning for malfunction in HV battery and the car cannot be driven. But when I connect and remove the charging cable, the contactors are making their rhythmic sounds, the warning disappears and the car works perfect. Could it be a faulty program version in the HV battery's ecu, maybe a faulty relay or is the module 14 problem as described by Ira and Peter the reason to the problem ...?

Error cods after charging:
P0A27
P0A29
U110F

In-spite of these error code the vehicle performs perfect after connecting and removing the charging cable (the error cods disappears after connecting and removing the charging cable).

I'm looking for ideals as to what could be the problem and would really appreciate any input.

Best regards from Sweden!

Last edited by SirCastic; 01-09-2020 at 03:00 PM.
SirCastic is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:22 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.