Fisker Buzz Forums - View Single Post - New unknown problem
Fisker Buzz Forums

View Single Post
Old 06-07-2019, 08:55 PM   #3 (permalink)
morphius88
Junior Member
 
Join Date: Aug 2018
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Default

Quote:
Originally Posted by SirCastic View Post
Cod P0A7B is the control unit for the HV-battery requesting MIL due to a problem within the HV-battery pack itself. The actual problem (P1C03) is battery module 14 (bottom front module in HV-battery pack). It could very well be the battery pack being out of balance and I wouldn't worry too much at vis time especially sins it is the first time and there is no massive drop in battery range.

Clear the fault codes and cycle the battery pack a few times (drive down to cero and recharge to full). If the fault cod P1C03 persists you clearly have a weak module (no. 14) in your HV battery back.
I am pretty sure this happened after I got an aftermarket charger to replace the one that came with the car. But its been charging perfectly fine as far as I know. I will try to clear codes and do a few charge cycles.
Any clue on P1200?
morphius88 is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 10:45 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.