Fisker Buzz Forums - View Single Post - A Karma Mystery... won't start!?! HELP!
Fisker Buzz Forums

View Single Post
Old 10-01-2018, 09:37 PM   #3 (permalink)
Poche032
Junior Member
 
Join Date: Sep 2018
Location: Nashville, TN
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
Default

Quote:
Originally Posted by Harleyguy View Post
When you get into the car does the instrument cluster light up for a few seconds and go out ? Thatís without trying to put the car into ready mode. Also what happens when you put the car into ready mode does the touch screen light up does the cluster stay lit do you hear the Tron noise
Hey Harleyguy, thanks for the reply and question! When this issue originally started, the instrument cluster would light up, make the start-up noise and then shut off. I haven't been able to actually get the car into ready mode, so the touch screen has not lit up. Currently, I'm not even getting the instrument cluster to light up... the only lights I see are the charging indicator and the center drive select stack 'P'.
Poche032 is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 04:20 AM.



Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.