Fisker Buzz Forums - View Single Post - Well it finally happened - my first hard reset
Fisker Buzz Forums

View Single Post
Old 11-09-2016, 09:37 AM   #1 (permalink)
LonePalmBJ
Super Moderator
 
LonePalmBJ's Avatar
 
Join Date: Jun 2011
Location: Roswell, GA
Posts: 1,171
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Garage
Default Well it finally happened - my first hard reset

I suppose it had to happen sometime. I'm an original owner and use my Karma as my daily driver. After four years and nine months of reset-free driving I finally had to do my first hard reset. I was out to dinner last night and leaving the restaurant I got the "flashing ready" indication. Several rounds of soft resetting didn't help.

Thanks to this forum I know that the flashing ready seems to be an occasional side effect of the 535 update, and of course there have been countless discussions of how to hard reset. So I broke my streak: I popped the hood, disconnected the reset cable (after a couple of minutes fumbling with it to remember how), let it sit for 30 seconds and reconnected. It started right up.

I'm glad we have this forum so that I knew what to do. I can only imagine that a less informed Karma owner might be typing a different post as they waited for the flatbed trailer.

Brent
__________________
Owner: Karma EcoSport Deep Ocean/Black
LonePalmBJ is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:27 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.