But correction? Windows and cruise - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 04-01-2018, 06:23 PM   #1 (permalink)
Member
 
Join Date: Dec 2016
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Default But correction? Windows and cruise

I started my karma today and noticed my front passenger and driver side windows will not engage when I go to roll them down. The back windows operate just fine. I also noticed at the same time that my new button and cruise control toggle stopped working. I imagine these are related; has anyone experience this or have recommendations?
SoloKae is offline   Reply With Quote
Old 04-01-2018, 09:13 PM   #2 (permalink)
Senior Member
 
Sigurd's Avatar
 
Join Date: Sep 2011
Location: Dallas area.
Posts: 1,001
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Default

Do a hard re-boot and see what happens. Bet you it'll fix it.
__________________
Sigurd
Signature Edition Karma #72
Sigurd is offline   Reply With Quote
Old 04-02-2018, 07:47 PM   #3 (permalink)
Member
 
Join Date: Dec 2016
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Default

Quote:
Originally Posted by Sigurd View Post
Do a hard re-boot and see what happens. Bet you it'll fix it.
So--did the hard reboot (the 2nd attempt). My cruise control toggle now turns the stereo on mute, actual cruise and mute therfore don't function, and front driver and passenger windows still won't go down. On the flip side, my mirrors are suddenly auto folding when I lock the car (that feature hasn't worked in a month).

I dunno...maybe ANOTHER hard reboot? So strange and was hoping someone had an alike issue. Will check connectors on the VCM should that have a possibility of impacting this type of behavior--just a pain in the a** to remove that thing.

Any other recommendations, let me know!
SoloKae is offline   Reply With Quote
 
Old 04-02-2018, 08:44 PM   #4 (permalink)
Karma Enthusiast
 
jomak's Avatar
 
Join Date: Mar 2016
Location: NW Atlanta
Posts: 435
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Garage
Default

Quote:
Originally Posted by SoloKae View Post
So--did the hard reboot (the 2nd attempt). My cruise control toggle now turns the stereo on mute, actual cruise and mute therfore don't function, and front driver and passenger windows still won't go down. On the flip side, my mirrors are suddenly auto folding when I lock the car (that feature hasn't worked in a month).

I dunno...maybe ANOTHER hard reboot? So strange and was hoping someone had an alike issue. Will check connectors on the VCM should that have a possibility of impacting this type of behavior--just a pain in the a** to remove that thing.

Any other recommendations, let me know!
Did you go through your settings? The folding mirrors is an option. What rev are you on 520, 530, 535?

I would look at fuses, maybe you have a blown fuse.
__________________
Lovely Laguna Blue EcoSport Black Sand Monotone #2655
jomak is offline   Reply With Quote
Old 04-04-2018, 02:41 PM   #5 (permalink)
Member
 
Join Date: Dec 2016
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Default

Quote:
Originally Posted by jomak View Post
Quote:
Originally Posted by SoloKae View Post
So--did the hard reboot (the 2nd attempt). My cruise control toggle now turns the stereo on mute, actual cruise and mute therfore don't function, and front driver and passenger windows still won't go down. On the flip side, my mirrors are suddenly auto folding when I lock the car (that feature hasn't worked in a month).

I dunno...maybe ANOTHER hard reboot? So strange and was hoping someone had an alike issue. Will check connectors on the VCM should that have a possibility of impacting this type of behavior--just a pain in the a** to remove that thing.

Any other recommendations, let me know!
Did you go through your settings? The folding mirrors is an option. What rev are you on 520, 530, 535?

I would look at fuses, maybe you have a blown fuse.
Looked at Fuses and nada? Believe I am on 530 after installing the TOM module, but would need to check with CSP that did the work.

I’m going to crawl under the steering column tonight and remove the VCM and check the connectors since that was replaced? No clue why front windows won’t function while back windows would? The #12 fuse would have made sense if all windows were not functional since it’s dedicated to it, but did a hard reboot again and still the same thing.
SoloKae is offline   Reply With Quote
Old 04-04-2018, 04:58 PM   #6 (permalink)
Karma Enthusiast
 
jomak's Avatar
 
Join Date: Mar 2016
Location: NW Atlanta
Posts: 435
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Garage
Default

Quote:
Originally Posted by SoloKae View Post
Believe I am on 530 after installing the TOM module, but would need to check with CSP that did the work.
Ouch! the sole reason I don't buy a TOM. I don't trust the installers to do the work. They messed something up, call @PowerSource
__________________
Lovely Laguna Blue EcoSport Black Sand Monotone #2655
jomak is offline   Reply With Quote
Old 04-04-2018, 07:16 PM   #7 (permalink)
Liked, but not well liked
 
Join Date: Jul 2015
Posts: 1,168
Mentioned: 132 Post(s)
Tagged: 1 Thread(s)
Quoted: 451 Post(s)
Default

Quote:
Originally Posted by SoloKae View Post
So--did the hard reboot (the 2nd attempt). My cruise control toggle now turns the stereo on mute, actual cruise and mute therfore don't function, and front driver and passenger windows still won't go down. On the flip side, my mirrors are suddenly auto folding when I lock the car (that feature hasn't worked in a month).

I dunno...maybe ANOTHER hard reboot? So strange and was hoping someone had an alike issue. Will check connectors on the VCM should that have a possibility of impacting this type of behavior--just a pain in the a** to remove that thing.

Any other recommendations, let me know!
Quote:
Originally Posted by jomak View Post
Ouch! the sole reason I don't buy a TOM. I don't trust the installers to do the work. They messed something up, call @PowerSource
TOM is installed on the other side of the vehicle and does not have anything to do with VCM

It is likely the OP's VCM got wet.

See this post, you should check the connector and see if there is any water intrusion. All these functions are on the same connector, at the vcm

https://www.fiskerbuzz.com/forums/14-...tml#post313778
PowerSource is offline   Reply With Quote
Old 04-04-2018, 10:27 PM   #8 (permalink)
Member
 
Join Date: Dec 2016
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Default

Quote:
Originally Posted by PowerSource View Post
Quote:
Originally Posted by SoloKae View Post
So--did the hard reboot (the 2nd attempt). My cruise control toggle now turns the stereo on mute, actual cruise and mute therfore don't function, and front driver and passenger windows still won't go down. On the flip side, my mirrors are suddenly auto folding when I lock the car (that feature hasn't worked in a month).

I dunno...maybe ANOTHER hard reboot? So strange and was hoping someone had an alike issue. Will check connectors on the VCM should that have a possibility of impacting this type of behavior--just a pain in the a** to remove that thing.

Any other recommendations, let me know!
Quote:
Originally Posted by jomak View Post
Ouch! the sole reason I don't buy a TOM. I don't trust the installers to do the work. They messed something up, call @PowerSource
TOM is installed on the other side of the vehicle and does not have anything to do with VCM

It is likely the OP's VCM got wet.

See this post, you should check the connector and see if there is any water intrusion. All these functions are on the same connector, at the vcm

https://www.fiskerbuzz.com/forums/14-...tml#post313778
Replied in an alternative thread, but so it is in both places for the future greater good, I checked the connector on the VCM, IP2. Took out, no sign of condensation, plugged back in. Mute button works now, have not gone for a drive but “assume” cruise will work since those buttons were entirely dead just prior. But—front windows are still frozen and unresponsive (back windows still operating).

The front driver side window stuck slightly ajar, appearing like it stopped working just after opening the door (when the window drops just a bit upon opening the door to exit or enter). Aside from a small amount of cabin noise and not being able to order a drive through soda, it isn’t terrible but definitely not ideal. I thought about trying to see if the key fob to roll all windows down would work, but my concern is if I can’t roll them back up? If that happened, can I manually get the window back up? Otherwise, stuck in the down position is a much worse issue.

Thanks, Forum! Appreciate the feedback.
SoloKae is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control - Activating by itself? SoloKae The Fisker Lounge 28 04-20-2018 12:44 PM
New Product Feeler: Adaptive Cruise Control PowerSource Fisker Karma Modifications 5 03-04-2016 11:07 PM
meetup and cruise in Malibu? will Southern California 3 02-13-2012 04:09 PM
meetup and cruise in Malibu? Fisker Karma 0 12-31-1969 07:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 09:07 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.