Engine check light - Page 3 - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 05-01-2014, 08:02 PM   #21 (permalink)
Senior Member
 
Sigurd's Avatar
 
Join Date: Sep 2011
Location: Dallas area.
Posts: 1,001
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Default

Yes, I have. And, the last time I got an MIL, the only code was the P0014.
__________________
Sigurd
Signature Edition Karma #72
Sigurd is offline   Reply With Quote
Old 05-01-2014, 08:15 PM   #22 (permalink)
Senior Member
 
marswill's Avatar
 
Join Date: Oct 2011
Location: Fremont, CA
Posts: 351
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Default

Every two or three weeks I get a P013A Code that implies Slow Response Rich to Lean Bank 1 Sensor 2. The listed possible causes are:
- Faulty Heated Oxygen Bank 1 Sensor 2
- Heated Oxygen Bank 1 Sensor 2 harness is open or shorted
- Heated Oxygen Bank 1 Sensor 2 circuit poor electrical connection
- Inappropriate fuel pressure
- Faulty fuel injectors
- Intake air leaks may be faulty
- Exhaust gas leaks

The dealer couldn't find anything wrong when he checked it before Fisker went dark. I've just been resetting it whenever the CEL come on with no apparent long term effects.
marswill is offline   Reply With Quote
Old 05-01-2014, 11:52 PM   #23 (permalink)
Senior Member
 
Join Date: Nov 2011
Posts: 1,171
Mentioned: 23 Post(s)
Tagged: 1 Thread(s)
Quoted: 82 Post(s)
Default

@Sigurd: The P0014 code isn't a fun one to fix at all. It's not fun setting timing on the Karma engine at all, because of the how the frame is made and where the crankshaft bolt is located. I've fixed it a number of times though if you need any help with it.
@marswill: Do you have the original exhaust? If so, replace it with a Bosal.



__________________
Factory Trained and Certified Fisker Tech, operating independently out of Southern California.

Owner of Fix The Karma LLC
http://www.fixthekarma.com
Lormax is offline   Reply With Quote
 
Old 05-02-2014, 12:11 AM   #24 (permalink)
Senior Member
 
marswill's Avatar
 
Join Date: Oct 2011
Location: Fremont, CA
Posts: 351
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Default

No, I have the updated exhaust.
__________________
2012 Karma EcoSport Inferno/Canyon #1188
1966 Pontiac LeMans Sprint, Propane Powered
marswill is offline   Reply With Quote
Old 05-02-2014, 11:37 AM   #25 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,996
Mentioned: 141 Post(s)
Tagged: 3 Thread(s)
Quoted: 488 Post(s)
Default

Quote:
Originally Posted by marswill View Post
Every two or three weeks I get a P013A Code that implies Slow Response Rich to Lean Bank 1 Sensor 2. The listed possible causes are:
- Faulty Heated Oxygen Bank 1 Sensor 2
- Heated Oxygen Bank 1 Sensor 2 harness is open or shorted
- Heated Oxygen Bank 1 Sensor 2 circuit poor electrical connection
- Inappropriate fuel pressure
- Faulty fuel injectors
- Intake air leaks may be faulty
- Exhaust gas leaks

The dealer couldn't find anything wrong when he checked it before Fisker went dark. I've just been resetting it whenever the CEL come on with no apparent long term effects.
Ive replaced the catalytic converter in the past for those codes and also replaced the O2 sensors
Harleyguy is offline   Reply With Quote
Old 05-02-2014, 11:47 AM   #26 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,996
Mentioned: 141 Post(s)
Tagged: 3 Thread(s)
Quoted: 488 Post(s)
Default

Quote:
Originally Posted by Sigurd View Post
The book that came with my reader says: P0014 Camshaft Position Actuator B- Bank 1 Timing Over-Advanced
I just reviewed the technical journal it mentions having to do a few tests using Prodis but no were in the Journal does it mention retiming the engine I also believe this engine uses timing chains not a timing belt so its hard to imagine that the chain jumped a tooth anything is possible but I would have the car checked as per the technical journal .If you would a copy of the journal send me your email address I thought I had it but cant locate it
Harleyguy is offline   Reply With Quote
Old 05-02-2014, 02:02 PM   #27 (permalink)
Senior Member
 
Sigurd's Avatar
 
Join Date: Sep 2011
Location: Dallas area.
Posts: 1,001
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Default

I have an appointment at Frank Kent Fisker for next Wednesday. I'm sure they'll fix it, but I'm just curious as to what could be triggering the MIL. Today I got an MIL for the first time while in stealth. Maybe the ICE tried to start and that is what triggered it? The two codes that came up were P0AC4 and P1CBE. This time no P0014 at all.
__________________
Sigurd
Signature Edition Karma #72
Sigurd is offline   Reply With Quote
Old 05-02-2014, 03:26 PM   #28 (permalink)
Member
 
Join Date: Apr 2014
Posts: 79
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Default

I don't want to annoy you guys. but have you tried to following (posted before) which a german guy suggested to me? How ever it worked
__________________________________________________ ________________________

I had a problem with my engine warning light and a German Fisker owner gave me the solution:

- Do not plug in the power
- close the doors with key
- wait about 2 Min until the system is completely down (after ca. 1 Min. the mirrors flap in, after ca. another Min. the Gear-Lights, the little pyramid, goes out)
- plug the power in
- don't use the key before you next time plug it out.

That worked for my problem last time. So nothing else to do than just waiting for two minutes before plugging in
__________________
Happy Rabbit with a Black 2012 Karma
rabbit is offline   Reply With Quote
Old 05-02-2014, 05:59 PM   #29 (permalink)
Senior Member
 
Sigurd's Avatar
 
Join Date: Sep 2011
Location: Dallas area.
Posts: 1,001
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Default

My MIL is unrelated to charging. It is an ICE issue. I never get an MIL from plugging in my charger. For the last couple of years I have made sure that the A/C is not on when I get out, making sure no fans are running when I plug it in (not waiting for car to go to sleep), and I have had zero problems in that time. I do not lock doors. I get in trunk and open doors while plugged in. I haven't had an MIL since October 2012 until a couple of weeks ago when it came on while the ICE was running. It is definitely related to the engine.
But, the solution you describe above was definitely the best procedure prior to 501.
__________________
Sigurd
Signature Edition Karma #72
Sigurd is offline   Reply With Quote
Old 05-03-2014, 02:38 AM   #30 (permalink)
Senior Member
 
Stefan's Avatar
 
Join Date: Mar 2012
Location: Germany, Düsseldorf area
Posts: 860
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Default

Quote:
Originally Posted by Sigurd View Post
My MIL is unrelated to charging. It is an ICE issue. .... It is definitely related to the engine....

Sorry Sigurd, there must be a story in between...
Even with 501, I got it from time to time and it always was related to 'start charging, while car is not sleeping' and (!!!) 'AC was on at the time, locked the doors'.
This never came back, after I got my HV Battery repair (some cells), last year.
So I think, while fixing the battery, the removed the CEL/MIL icon and sound ;-)
__________________
Owner of a 2012 Ecosport Shadow, Black Sand Monotone, #730
German Community http://www.karma-forum.de/
Stefan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light - any way to figure out what it means? adam Fisker Karma 24 10-17-2016 07:25 PM
Malfunction Indicator Light/Check Engine Light LonePalmBJ Fisker Karma 131 09-27-2013 03:43 PM
ah, the dreaded Check Engine ct-fiskerbuzz Fisker Karma 3 03-23-2013 06:09 PM
Got my first rebate check brian Charging and Chargers 2 01-08-2012 09:16 PM
check with your dealer about production dates!!!! bmccartney95 Fisker Karma 35 08-31-2011 10:25 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:09 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.