Auto fold setting wont save! - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 06-24-2013, 01:56 AM   #1 (permalink)
Super Moderator
 
SoCalGuy's Avatar
 
Join Date: Jun 2011
Location: LA/NYC
Posts: 1,975
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Garage
Default Auto fold setting wont save!

So just spent the weekend wth my newest Karma Oski. So far things look pretty solid except for one thing: the mirrors auto fold when I lock the car! On Patience, I have this setting off because of the motor burnout issues we saw in earlier software. But on this Karma, under Settings > Exterior, every time I select Auto Fold Off, it looks like it saves the setting. But as soon as I hit the lock button on the key FOB, the mirrors fold in (not immediately but a few min after the car sleeps). Anyone else have this issue?
__________________
Proud owner of two 2012 Fisker Karma EcoSports:Patience (Silver Wind/Black Sand Monotone) and Oski (Earth/Monsoon Tritone)
SoCalGuy is offline   Reply With Quote
Old 06-24-2013, 08:12 AM   #2 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,958
Mentioned: 139 Post(s)
Tagged: 3 Thread(s)
Quoted: 479 Post(s)
Default

If they fold in they are working correctly I need to double check but I think it's normal if it takes a minute or two to fold in I have to check the bulletin
Harleyguy is offline   Reply With Quote
Old 06-24-2013, 09:22 AM   #3 (permalink)
Senior Member
 
Sandy Eggo's Avatar
 
Join Date: Feb 2013
Location: Encinitas, CA
Posts: 479
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Default

For whatever reason, the 1 minute delay (after locking the car) before the mirrors fold - is by design.

From everything I've read - the issue with the motor burning out has long been resolved. Let Oski have her way.
Sandy Eggo is offline   Reply With Quote
 
Old 06-24-2013, 09:29 AM   #4 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,958
Mentioned: 139 Post(s)
Tagged: 3 Thread(s)
Quoted: 479 Post(s)
Default

Yes the issue has been corrected with software one of the reasons i asked if they are working at all . If they didnt work he would need new mirrors .
Harleyguy is offline   Reply With Quote
Old 06-24-2013, 01:19 PM   #5 (permalink)
Super Moderator
 
Fabulist's Avatar
 
Join Date: Apr 2011
Location: San Francisco, CA
Posts: 4,641
Mentioned: 41 Post(s)
Tagged: 1 Thread(s)
Quoted: 396 Post(s)
Default

I have had mine on Auto Fold since 510 and it works fine. The delay is built in, I suspect to make sure you have really locked the car and walked off before the mirrors fold in.
__________________
-- Fab.

Original owner of 2012 Eco Sport Black (Eclipse) with Monsoon Tritone Interior. VIN: -0641
Fabulist is offline   Reply With Quote
Old 06-24-2013, 01:25 PM   #6 (permalink)
Super Moderator
 
SoCalGuy's Avatar
 
Join Date: Jun 2011
Location: LA/NYC
Posts: 1,975
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Garage
Default

Thanks all - but I'd still just like to turn off the auto fold setting altogether. When I try to do that in the settings screen, it looks like it saves that preference. But when I turn off car and lock it using the key FOB, the mirrors still auto fold! Any way to turn this off? Running 510.
__________________
Proud owner of two 2012 Fisker Karma EcoSports:Patience (Silver Wind/Black Sand Monotone) and Oski (Earth/Monsoon Tritone)
SoCalGuy is offline   Reply With Quote
Old 06-24-2013, 04:49 PM   #7 (permalink)
Senior Member
 
Join Date: Feb 2012
Posts: 191
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Default

My autofold is set to ON, but it only works about every tenth time.
Bert Yetman is offline   Reply With Quote
Old 06-25-2013, 01:04 PM   #8 (permalink)
Super Moderator
 
SoCalGuy's Avatar
 
Join Date: Jun 2011
Location: LA/NYC
Posts: 1,975
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Garage
Default

Has anyone had this problem? Harley/Lormax, any ideas why the autofold setting won't save in the "off" state? Could it be a key FOB setting I need to change elsewhere?
__________________
Proud owner of two 2012 Fisker Karma EcoSports:Patience (Silver Wind/Black Sand Monotone) and Oski (Earth/Monsoon Tritone)
SoCalGuy is offline   Reply With Quote
Old 06-26-2013, 08:59 PM   #9 (permalink)
Senior Member
 
Join Date: Nov 2011
Posts: 1,171
Mentioned: 23 Post(s)
Tagged: 1 Thread(s)
Quoted: 81 Post(s)
Default

Sounds like the CIU won't save the setting for whatever reason. There's no setting for the key FOBs that I know of unless you have easy exit/entry turned on, then each FOB has its individual settings.

If the car is in SoCal, I can try doing a CIU reflash. It wipes out all the settings in a CIU and sets them to default.



__________________
Factory Trained and Certified Fisker Tech, operating independently out of Southern California.

Owner of Fix The Karma LLC
http://www.fixthekarma.com
Lormax is offline   Reply With Quote
Old 07-04-2013, 07:35 PM   #10 (permalink)
Senior Member
 
Join Date: Dec 2012
Location: Palm Beach Fl and Bridgehampton NY
Posts: 256
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Default

Dindn't want to start a new thread so posting a couple of annoying problems here.
1. Easy/exit entry setting won't work 90% of the time. Every now and then it works but not often.
2. Trip average mpg (both a and b) reset itself to zero for the 2 nd time. I keep record of gas fill ups on my iphone, so I do know my avg. mpg (95)
3. Sometimes the cooling fan does not shut itself down when I plug in charger, have to unplug and replug. Other times it works fine. No pattern.

Are these common problems (bugs with the software).
__________________
owner of Fisker Karma 2012 Eco-Sport Earth color
GMC 100 Pick up truck 1954
Range Rover Sport 2014
Mikey43 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mystery setting on light stalk Skibum Fisker Karma 12 07-05-2014 01:49 PM
Obscure Nav System Setting Fabulist Fisker Karma 4 08-09-2012 01:04 PM
Faster temperature setting? Dutch Fisker Karma 1 07-17-2012 04:07 PM
Mirrors won't fold now adam Fisker Karma 23 02-29-2012 08:39 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 09:37 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.