Smog Check and clearing U0293 - Page 2 - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 11-12-2020, 06:55 PM   #11 (permalink)
Junior Member
 
Join Date: Oct 2018
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Default

Quote:
Originally Posted by Patrizio33 View Post
If the drive cycles were done properly the smog test will still see the permanent codes but will ignore them and pass you.
I got a call from the ref today, after a long discussion of the documentation Karma provided, etc... he basically said "You need to drive it more, 15 cold start cycles/200 miles minimum. Do another smog test, the refs can see the data uploaded; call them back if it fails." - then I'll need to go through their 'parts locator service'.

I'll add that I also had a motor fan issue (now fixed), so that might have affected my previous "cold start" attempts.

I guess I could be frustrated, though I don't mind having a good excuse to tell the family I need to go out and drive the Karma.
aaron0k is offline   Reply With Quote
Old 11-16-2020, 01:26 PM   #12 (permalink)
Junior Member
 
mickey's Avatar
 
Join Date: Mar 2014
Location: Los Angeles
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Default

[QUOTE=aaron0k;329647]I got a call from the ref today, after a long discussion of the documentation Karma provided, etc... he basically said "You need to drive it more, 15 cold start cycles/200 miles minimum. Do another smog test, the refs can see the data uploaded; call them back if it fails." - then I'll need to go through their 'parts locator service'.

The Karma is my daily driver and I already went through 20 cold starts and about 300 miles... But, I can say not all cold starts were 20 miles long. Most were about 10 miles which took 30 min in traffic. ICE would cycle and shut down as needed during heavy traffic. Does not driving for at least 20 miles per cycle have anything to do with not completing the "15 cold start/200 miles"?

After all the cold starts I went back to retest at the same smog station. He saw U0293 immediately and said he couldn't do anything else until code was cleared.

My ref appt is not til mid December so I'm trying to get ready by going through all the steps Aaron has gone through. So far I think we're both stuck without a workable solution...
mickey is offline   Reply With Quote
Old 11-23-2020, 01:29 PM   #13 (permalink)
Senior Member
 
Join Date: Aug 2013
Posts: 333
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Default

Have same issue.. just passed smog with 4 permanent codes .. make sure it’s highway continues drive for not less than 20 miles..
I did 16 cycle and passed .. no referee needed, the computer will pass it automatically ..
smggsm is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:35 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.