Low power? - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 10-13-2020, 08:05 PM   #1 (permalink)
Junior Member
 
Join Date: Feb 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Default Low power?

I decided to do a 0-60 test to see if this met its advertised speed. It hits in 8 seconds, the advertised EV speed. Is there a reason the vehicle wouldn’t do it’s full speed? Using sport mode and full charge
dangerousbeans is offline   Reply With Quote
Old 10-14-2020, 03:12 PM   #2 (permalink)
Junior Member
 
Fdiskf1's Avatar
 
Join Date: Jan 2020
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I have the deel impression and result. I do not succeed in reaching the 5.9sec on 0-100km/h.
I have recently installed two new electro motors due tot a cooling leak so those must be ok.

Greets
Fdiskf1 is offline   Reply With Quote
Old 10-21-2020, 03:30 AM   #3 (permalink)
Junior Member
 
Join Date: Oct 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Quote:
Originally Posted by dangerousbeans View Post
I decided to do a 0-60 test to see if this met its advertised speed. It hits in 8 seconds, the advertised EV speed. Is there a reason the vehicle wouldn’t do it’s full speed? Using sport mode and full charge
I have the same situation ... I just bought Fisker karma 3 weeks ago ... and I am very disappointed from its acceleration performance ... I can say it’s the worst drive train I ever seen in my life ..
ahmed is offline   Reply With Quote
 
Old 10-21-2020, 10:18 AM   #4 (permalink)
Junior Member
 
Join Date: Feb 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Default

I don’t feel like this is a parts issue,!8 feel like it’s not Using all the power it has. It exactly meets the electric mode power but no more.
dangerousbeans is offline   Reply With Quote
Old 10-21-2020, 02:25 PM   #5 (permalink)
Senior Member
 
FiskerPhilly's Avatar
 
Join Date: Nov 2013
Posts: 1,084
Mentioned: 159 Post(s)
Tagged: 0 Thread(s)
Quoted: 311 Post(s)
Default

Quote:
Originally Posted by dangerousbeans View Post
I decided to do a 0-60 test to see if this met its advertised speed. It hits in 8 seconds, the advertised EV speed. Is there a reason the vehicle wouldn’t do it’s full speed? Using sport mode and full charge
To be fair, if you are in sport mode with full charge the generator won't run (with software version 520 or 535) until it gets down below 47 miles of range, so you are essentially in Stealth mode with a full battery. You would need to run this test with the battery at around 45 miles and after the engine has been run through its warmup cycle (when the gen starts for the first time, it is not charging the battery, it is running the OBD warmup cycle to heat up the catalytic converter and O2 sensors, after it runs through the warmup GEN will refocus on charge-build.
__________________
EVolution Autosports
EV & Hybrid Performance
Fisker Specialists
[email protected]
FiskerPhilly is offline   Reply With Quote
Old 10-21-2020, 03:44 PM   #6 (permalink)
Junior Member
 
Join Date: Feb 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Default

Oh **** that’s some nice info. I can say that I wasn’t at exactly 50, I had to get down the street. I was probably at 45 or so, but I hadn’t had it in sport at all, I just switched it at the light. I will try running it in sport for a bit then doing the test
dangerousbeans is offline   Reply With Quote
Old 10-29-2020, 10:31 AM   #7 (permalink)
Senior Member
 
Stefan's Avatar
 
Join Date: Mar 2012
Location: Germany, Düsseldorf area
Posts: 878
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 157 Post(s)
Default

are you really owning your Karma for THIS?




OK.

If you want to test 0-60, do the following:

- warm-up as Joe recommended
- find a flat clean surface where it is secure to drag race
- turn off ESC
- depress brake pedal
- depress accelerator (now engine refs up)

release brake pedal and have fun.

You won't get below 3 seconds for the 0-60, but it's nice to push roughly 2 1/2 tons that fast....

Disclaimer: you should not do this too often and I have no idea, what will get damaged ... your risk!
__________________
Original Owner of a 2012 Ecosport Shadow, Black Sand Monotone, #730
Stefan is offline   Reply With Quote
Old 10-29-2020, 12:37 PM   #8 (permalink)
Junior Member
 
Join Date: Feb 2020
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Default

No, not at all. I was just curious to see if the car has ‘lost’ any power since it was new. I only did that once, after I had a battery module replaced. I still haven’t done the test because I’m am less curious now that Joe has weighed in. If it hits the ev spec exactly, I assume it will hit the other as well
dangerousbeans is offline   Reply With Quote
Old 10-29-2020, 10:56 PM   #9 (permalink)
Senior Member
 
shrowell's Avatar
 
Join Date: Mar 2015
Location: Southwest Florida
Posts: 358
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Default

I took my Karma to 100 mph once, and that was enough for me. These are not sports cars and, in my opinion, feel like they are working too hard when pushed. I got the feeling that I was doing something that the car was not designed for. Never did it again, and that was five years ago.

Simon
__________________
Simon

Fisker Karma EcoChic #1030 : Mercedes CLK63 AMG: Audi Q7 Prestige : Honda CBR1000RR

Forever!
shrowell is offline   Reply With Quote
Old 11-19-2020, 03:10 PM   #10 (permalink)
Senior Member
 
Stefan's Avatar
 
Join Date: Mar 2012
Location: Germany, Düsseldorf area
Posts: 878
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 157 Post(s)
Default

I always push it to 202 km/h
And it handles well.
It‘s a bit frustrating, that I still get passed by other cast a lot... they are wondering why I let them passing, as they don’t know the car and it looks being much faster


Gesendet von iPhone mit Tapatalk
__________________
Original Owner of a 2012 Ecosport Shadow, Black Sand Monotone, #730
Stefan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 03:55 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.