Lose the BRAKES - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 11-13-2019, 04:52 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Default Lose the BRAKES

Hi Guys, yesterday I had one of the worst case scenario what you can imagine with the car, I lost my brakes after geting the message after display showed , service park brake and I cant move the car.
I tried hard reset few times without success and with OBD tool to erase message where only first time I succeed and after nothing.
As well I tried to jump 12V battery but also without success.
Fuses looks ok.

PLEASE could you advice.
cemelli is offline   Reply With Quote
Old 11-13-2019, 08:18 AM   #2 (permalink)
2012 White Eco Sport 2348
 
t4579ad's Avatar
 
Join Date: Nov 2017
Location: Harrison Twp. Mi.
Posts: 171
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Garage
Default

I'm confused, you were driving and you had no brakes after you received the message on your display? How did you stop?

Quote:
Originally Posted by cemelli View Post
Hi Guys, yesterday I had one of the worst case scenario what you can imagine with the car, I lost my brakes after geting the message after display showed , service park brake and I cant move the car.
I tried hard reset few times without success and with OBD tool to erase message where only first time I succeed and after nothing.
As well I tried to jump 12V battery but also without success.
Fuses looks ok.

PLEASE could you advice.
t4579ad is offline   Reply With Quote
Old 11-13-2019, 08:21 AM   #3 (permalink)
Junior Member
 
Join Date: Jan 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Default

Buddy I was very lucky, slow speed and uphill...
cemelli is offline   Reply With Quote
 
Old 11-13-2019, 09:35 AM   #4 (permalink)
2012 White Eco Sport 2348
 
t4579ad's Avatar
 
Join Date: Nov 2017
Location: Harrison Twp. Mi.
Posts: 171
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Garage
Default

Well God bless you.

If it was cold when this happened, you may need your brake fluid flushed.
t4579ad is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 09:27 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.