Fisker Buzz Forums

Fisker Buzz Forums

Fisker Buzz Forums (https://www.fiskerbuzz.com/forums/)
-   Fisker Karma (https://www.fiskerbuzz.com/forums/13-fisker-karma/)
-   -   A Karma Mystery... won't start!?! HELP! (https://www.fiskerbuzz.com/forums/13-fisker-karma/40331-karma-mystery-wont-start-help.html)

Poche032 09-30-2018 08:19 PM

A Karma Mystery... won't start!?! HELP!
 
Hi everyone, I'm a brand new Karma owner and this is my first post on this site. I had just taken delivery when my first foray in Karma issues popped up. I had to ship the car to the Atlanta dealer for service (had to replace the AC blower motor, new 12V battery, oil change and software update) and then drove the car back to Nashville. A couple days later, the car was completely dead.

I first thought the key FOB battery had died, but still nothing after replacing it. When I got into the car, the AC vents were blowing (preconditioning?) which then led me to think the 12V battery had been drained. So, attempted to jump start the car, but the best I've gotten was the initial boot up on the instrument cluster before the car shut off again. I've tested the new battery, and it's reading 13V, so something else seems to be the culprit. Other tidbits:
-- the key FOB originally would light up the center stack on 'unlock commands', but doesn't unlock/lock any doors or pop the trunk
-- no more ac vents blowing... and
-- now, all that lights-ups on the car is the 'P' in the center stack and the 'charge cord' instrument cluster light indicating the car is plugged-in. The key FOB lock/unlock commands don't register any response from the car
-- WIERDEST item: my phone recognizes the Karma bluetooth connection when I'm in the car!!!???

What am I missing on this situation???

Harleyguy 10-01-2018 09:14 PM

Quote:

Originally Posted by Poche032 (Post 323041)
Hi everyone, I'm a brand new Karma owner and this is my first post on this site. I had just taken delivery when my first foray in Karma issues popped up. I had to ship the car to the Atlanta dealer for service (had to replace the AC blower motor, new 12V battery, oil change and software update) and then drove the car back to Nashville. A couple days later, the car was completely dead.

I first thought the key FOB battery had died, but still nothing after replacing it. When I got into the car, the AC vents were blowing (preconditioning?) which then led me to think the 12V battery had been drained. So, attempted to jump start the car, but the best I've gotten was the initial boot up on the instrument cluster before the car shut off again. I've tested the new battery, and it's reading 13V, so something else seems to be the culprit. Other tidbits:
-- the key FOB originally would light up the center stack on 'unlock commands', but doesn't unlock/lock any doors or pop the trunk
-- no more ac vents blowing... and
-- now, all that lights-ups on the car is the 'P' in the center stack and the 'charge cord' instrument cluster light indicating the car is plugged-in. The key FOB lock/unlock commands don't register any response from the car
-- WIERDEST item: my phone recognizes the Karma bluetooth connection when I'm in the car!!!???

What am I missing on this situation???

When you get into the car does the instrument cluster light up for a few seconds and go out ? Thatís without trying to put the car into ready mode. Also what happens when you put the car into ready mode does the touch screen light up does the cluster stay lit do you hear the Tron noise

Poche032 10-01-2018 09:37 PM

Quote:

Originally Posted by Harleyguy (Post 323059)
When you get into the car does the instrument cluster light up for a few seconds and go out ? Thatís without trying to put the car into ready mode. Also what happens when you put the car into ready mode does the touch screen light up does the cluster stay lit do you hear the Tron noise

Hey Harleyguy, thanks for the reply and question! When this issue originally started, the instrument cluster would light up, make the start-up noise and then shut off. I haven't been able to actually get the car into ready mode, so the touch screen has not lit up. Currently, I'm not even getting the instrument cluster to light up... the only lights I see are the charging indicator and the center drive select stack 'P'.

Harleyguy 10-02-2018 10:23 PM

Quote:

Originally Posted by Poche032 (Post 323061)
Hey Harleyguy, thanks for the reply and question! When this issue originally started, the instrument cluster would light up, make the start-up noise and then shut off. I haven't been able to actually get the car into ready mode, so the touch screen has not lit up. Currently, I'm not even getting the instrument cluster to light up... the only lights I see are the charging indicator and the center drive select stack 'P'.

Does the remote work almost seems like the VCM doesnít recognize the key have you tried another key fob.
So when you push the stop/ start switch nothing happens I assume

Poche032 10-04-2018 12:40 PM

Quote:

Originally Posted by Harleyguy (Post 323081)
Does the remote work almost seems like the VCM doesn’t recognize the key have you tried another key fob.
So when you push the stop/ start switch nothing happens I assume

Correct. Nothing... and unfortunately I only have 1 key FOB.

HybridFanatic 10-04-2018 04:44 PM

I had a little bit of a issue(park fault/only moved in R) like that recently a month or two later on the new software update BL535. Try a hard reset & leave disconnected for 10 to 15 mins. Hopefully it starts up all way once you reconnect it. Mine is @Fisker/Karma Atlanta waiting for a cooling pump for the inverter & had its 12 volt battery replaced as well.

FiskerPhilly 10-04-2018 09:11 PM

Prob a VCM. Especially if the 12v went down. I was lucky enough last week to revive one in Long Island by reprogramming the key fobs. But usually they need a VCM.

t4579ad 10-05-2018 08:43 AM

Do you know what kind of 12 volt battery they replaced your's with?


Quote:

Originally Posted by HybridFanatic (Post 323115)
I had a little bit of a issue(park fault/only moved in R) like that recently a month or two later on the new software update BL535. Try a hard reset & leave disconnected for 10 to 15 mins. Hopefully it starts up all way once you reconnect it. Mine is @Fisker/Karma Atlanta waiting for a cooling pump for the inverter & had its 12 volt battery replaced as well.


HybridFanatic 10-19-2018 11:58 PM

They replaced my old 12 volt battery with the 48AGM Battery [email protected]$250 + $170 labor.

Sigurd 10-20-2018 09:11 AM

Quote:

Originally Posted by HybridFanatic (Post 323331)
They replaced my old 12 volt battery with the 48AGM Battery [email protected]$250 + $170 labor.

$420 to replace the battery. I was in Clifton, Texas when, after breakfast, with my family, the minivan battery was dead. I opened the hood and a woman stopped immediately to see if we needed help. She gave us a jump and told us which auto parts store to go to. We went there and the owner replaced our battery since I didn't have any tools with me. Total cost $90. I love Texas. Now I know the Fisker battery is not as easy to change and requires a much better battery than the minivan, but it's still a great story. I'll always remember that road trip to the Norwegian Capital of Texas.


All times are GMT -4. The time now is 05:00 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 05:00 AM.



Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.