Fisker Down! - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 09-10-2018, 03:54 PM   #1 (permalink)
Junior Member
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Default Fisker Down!

12V battery went bad while in storage on a tender. We replaced the battery and now the ignition button doesn't light up or respond. I know it's partially working cause when you push it the door lock button flashes. Have the entrance chime and dash lights up but no ignition. Also the control center is not turning on at all. Did a hard reset with no results. What's next? Thanks in advance for any suggestions.
Karma626 is offline   Reply With Quote
Old 09-10-2018, 04:56 PM   #2 (permalink)
Liked, but not well liked
 
Join Date: Jul 2015
Posts: 1,172
Mentioned: 132 Post(s)
Tagged: 1 Thread(s)
Quoted: 456 Post(s)
Default

Quote:
Originally Posted by Karma626 View Post
12V battery went bad while in storage on a tender. We replaced the battery and now the ignition button doesn't light up or respond. I know it's partially working cause when you push it the door lock button flashes. Have the entrance chime and dash lights up but no ignition. Also the control center is not turning on at all. Did a hard reset with no results. What's next? Thanks in advance for any suggestions.
VCM lost wakeup signal contact @FiskerPhilly or @Harleyguy


they may be able to flash it remotely with their tool or you may have to remove the VCM and send it to them so they can flash it
PowerSource is offline   Reply With Quote
Old 09-10-2018, 05:31 PM   #3 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,044
Mentioned: 149 Post(s)
Tagged: 3 Thread(s)
Quoted: 504 Post(s)
Default

Quote:
Originally Posted by Karma626 View Post
12V battery went bad while in storage on a tender. We replaced the battery and now the ignition button doesn't light up or respond. I know it's partially working cause when you push it the door lock button flashes. Have the entrance chime and dash lights up but no ignition. Also the control center is not turning on at all. Did a hard reset with no results. What's next? Thanks in advance for any suggestions.
If you start the car do you hear the Tron noise ?
If everything other then the touch screen , the instrument cluster and where you put it into drive has gone dark you lost the VCM wake up signal .

My laptop is on its way to Az for the same problem where are you located and do you have internet access where the car is stuck ?
Harleyguy is offline   Reply With Quote
 
Old 09-10-2018, 07:18 PM   #4 (permalink)
Junior Member
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Default

Yes one way or another I can get internet where it's at. Dash lights up, shifter, and there is music when the dash lights up. Only way to get that stuff to turn on briefly is with the key fob when I unlock it. Otherwise no response.
Karma626 is offline   Reply With Quote
Old 09-11-2018, 12:20 PM   #5 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,044
Mentioned: 149 Post(s)
Tagged: 3 Thread(s)
Quoted: 504 Post(s)
Default

Quote:
Originally Posted by Karma626 View Post
Yes one way or another I can get internet where it's at. Dash lights up, shifter, and there is music when the dash lights up. Only way to get that stuff to turn on briefly is with the key fob when I unlock it. Otherwise no response.
Still kinda lost .
Is the shifter dark ?
Does it make the tron noise.
I've never seen the car play music when it boots up when you loose the VCM wake up signal.
Is the touch screen dark ?
Harleyguy is offline   Reply With Quote
Old 09-11-2018, 07:54 PM   #6 (permalink)
Junior Member
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Default

Quote:
Originally Posted by Harleyguy View Post
Still kinda lost .
Is the shifter dark ?
Does it make the tron noise.
I've never seen the car play music when it boots up when you loose the VCM wake up signal.
Is the touch screen dark ?
When I use the FOB and press unlock I get the dash and shifter to light up for 10 seconds. Other than that nothing. No tron noise, dash, or touch screen with the power button. Also the power button never lights up any color. Car will not move. Can't even get into the glove box cause it will not go to accessory mode either.
Karma626 is offline   Reply With Quote
Old 09-11-2018, 10:31 PM   #7 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,044
Mentioned: 149 Post(s)
Tagged: 3 Thread(s)
Quoted: 504 Post(s)
Default

Quote:
Originally Posted by Karma626 View Post
When I use the FOB and press unlock I get the dash and shifter to light up for 10 seconds. Other than that nothing. No tron noise, dash, or touch screen with the power button. Also the power button never lights up any color. Car will not move. Can't even get into the glove box cause it will not go to accessory mode either.
You have more then just the wake up signal missing . When the VCM looses its wake up the shifter never lights up the touch screen stays dark but the car will start but just won’t go into drive. There is a way to apply 12 volts to a wire located at the HVAC computer which will tell if in fact you lost the wake up signal. It back feeds 12 volts into the VCM. Not sure how knowledgeable you are as far as working on a car or wiring .
Harleyguy is offline   Reply With Quote
Old 09-12-2018, 11:24 AM   #8 (permalink)
Junior Member
 
Join Date: Sep 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Default

Quote:
Originally Posted by Harleyguy View Post
You have more then just the wake up signal missing . When the VCM looses its wake up the shifter never lights up the touch screen stays dark but the car will start but just won’t go into drive. There is a way to apply 12 volts to a wire located at the HVAC computer which will tell if in fact you lost the wake up signal. It back feeds 12 volts into the VCM. Not sure how knowledgeable you are as far as working on a car or wiring .
I can get it done. You have access to wiring diagrams? Also where is the HVAC computer located? Thanks for your help!
Also I checked all fuses. Continuity through all. I will will swap relays around just to test.

Last edited by Karma626; 09-12-2018 at 11:27 AM.
Karma626 is offline   Reply With Quote
Old 06-22-2019, 09:11 AM   #9 (permalink)
Junior Member
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default

I read this blog and I believe I have the same problem.
However, my car is in my garage at my house in Terre Haute, IN. The closest dealer is in Chicago, IL. After 2 weeks of trying, no truck will come pick it up. i did find a carrier that for $1000 would try to come pick it up to take to Chicago. Any chance someone has some way (laptop?) to help me reprogram the ?body control module? so that the car will wake up ? Briefly, the car powers on, I hear the tron noise, a pump noise, but PRND lights do not come on, instrument cluster does not come on. This happened after car sat for a few weeks then when repowered with a jump pack it kept dying because the jump pack was weak as well from sitting. So I believe the partial boot up may have happened.
nalluri is offline   Reply With Quote
Old 06-30-2019, 05:34 AM   #10 (permalink)
Junior Member
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I am also a suspects like this.When battery went bad while in storage on a tender is very disgusting. Finally I have replaced the battery along with best battery maintainer and now the ignition button light up or respond.
harveyspecter is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fisker down and totally blocked Axel16 Fisker Karma 23 01-08-2020 08:15 PM
Fisker down and totally blocked - again ! - Axel16 Fisker Karma 3 08-25-2018 08:24 AM
Fisker Karma burned down in the netherlands Karma50996 Fisker Karma 8 06-28-2017 11:18 AM
New Fisker Owner (To Be) - Deposit Put Down jvm728 Fisker Karma 9 06-21-2015 12:04 AM
Fisker dealer website down Mmsdallas The Fisker Lounge 2 04-08-2013 08:33 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 04:44 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.