Parking sensor - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 07-15-2018, 03:22 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2018
Location: Verona Italy
Posts: 24
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Default Parking sensor

Good morning comunity I have a new problem on my Fisker parking sensors do not work well and precisely do not read the presence of obstacles or no longer buzzer. If you reset the system by unplugging the cable under the hood they run for a while and then stop working

Thank you very much

Dany65

Last edited by dany65; 07-15-2018 at 03:25 AM.
dany65 is offline   Reply With Quote
Old 07-15-2018, 02:56 PM   #2 (permalink)
Deep Ocean in ATL
 
Join Date: Dec 2013
Location: Atlanta
Posts: 436
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Default

The parking sensors are inhibited in Hill 1/2. Place the Karma into STEALTH (D). The sensors and the sounds will return.
AlJOHN is offline   Reply With Quote
Old 07-15-2018, 04:46 PM   #3 (permalink)
Junior Member
 
Join Date: Jan 2018
Location: Verona Italy
Posts: 24
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Default

thanks AlJohn, yes I used the hill mode but after I'm back in stealth, maybe they do not re-enter automatically. Tomorrow I try to do some tests.

Best
dany65 is offline   Reply With Quote
 
Old 07-15-2018, 08:34 PM   #4 (permalink)
Deep Ocean in ATL
 
Join Date: Dec 2013
Location: Atlanta
Posts: 436
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Default

@dany65. It only changes back to Stealth default when the Karma gear toggle is moved to Reverse or Neutral and back to Drive. You can manually by holding the Hill paddle on the right for a few seconds. You must had "D" in the mode, not 1 or 2. Good luck.

Also, be sure the Parking sensors weren't inadvertently turned off at the lower part of the User Interface. See page 5-30 of the user manual.

Last edited by AlJOHN; 07-15-2018 at 08:38 PM.
AlJOHN is offline   Reply With Quote
Old 07-15-2018, 09:36 PM   #5 (permalink)
Super Moderator
 
Fabulist's Avatar
 
Join Date: Apr 2011
Location: San Francisco, CA
Posts: 4,657
Mentioned: 43 Post(s)
Tagged: 1 Thread(s)
Quoted: 401 Post(s)
Default

Quote:
Originally Posted by AlJOHN View Post
@dany65. It only changes back to Stealth default when the Karma gear toggle is moved to Reverse or Neutral and back to Drive. You can manually by holding the Hill paddle on the right for a few seconds. You must had "D" in the mode, not 1 or 2. Good luck.

Also, be sure the Parking sensors weren't inadvertently turned off at the lower part of the User Interface. See page 5-30 of the user manual.
Each time you pull the right paddle, it cycles through Hill Off, Hill 1, and Hill 2. Just pull it a couple of times until Hill Mode goes off.
__________________
-- Fab.

Original owner of 2012 Eco Sport Black (Eclipse) with Monsoon Tritone Interior. VIN: -0641
Fabulist is offline   Reply With Quote
Old 07-16-2018, 02:16 AM   #6 (permalink)
Junior Member
 
Join Date: Jan 2018
Location: Verona Italy
Posts: 24
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Default

Good morning, on page 5-30 of my manual there is the cruise control. Do you mean the button on the touch screen? Best
dany65 is offline   Reply With Quote
Old 07-16-2018, 02:41 AM   #7 (permalink)
Super Moderator
 
Fabulist's Avatar
 
Join Date: Apr 2011
Location: San Francisco, CA
Posts: 4,657
Mentioned: 43 Post(s)
Tagged: 1 Thread(s)
Quoted: 401 Post(s)
Default

Quote:
Originally Posted by dany65 View Post
Good morning, on page 5-30 of my manual there is the cruise control. Do you mean the button on the touch screen? Best
Yes; the button circled in the attached photo controls the parking sensors.
Attached Images
File Type: jpg 729E03E6-8BD8-4836-9FEE-BEB0BB083F42.jpg (141.2 KB, 16 views)
__________________
-- Fab.

Original owner of 2012 Eco Sport Black (Eclipse) with Monsoon Tritone Interior. VIN: -0641
Fabulist is offline   Reply With Quote
Old 07-16-2018, 05:16 AM   #8 (permalink)
Junior Member
 
Join Date: Jan 2018
Location: Verona Italy
Posts: 24
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Default

Thanks, tonight when I get home I rehearse. bye Bye

Best
dany65 is offline   Reply With Quote
Old 07-17-2018, 03:21 PM   #9 (permalink)
Junior Member
 
Join Date: Jan 2018
Location: Verona Italy
Posts: 24
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Default

Hi guys, last night I turned on the karma, I tried to move and the parking sensors worked. I do not know why but now they work again.
Thanks for your help .

Dany
dany65 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire pressure sensor CAbio Fisker Karma 21 01-06-2020 04:06 PM
Accelerator Sensor Fault RedFisk Fisker Karma 12 08-10-2019 08:44 PM
SRS sensor module is location jjsandoval7 The Car Lounge 0 07-20-2017 12:11 AM
Need a IBS 12v battery sensor EcochicChick Fisker Parts and Accessories 0 05-27-2017 12:48 PM
Karma in the wild... parking garage SoCalGuy Fisker Karma 14 01-09-2012 08:32 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:52 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.