Fisker Buzz Forums

Fisker Buzz Forums

Fisker Buzz Forums (https://www.fiskerbuzz.com/forums/)
-   Fisker Karma (https://www.fiskerbuzz.com/forums/13-fisker-karma/)
-   -   "Circulation Fans powered by Solar-Roof" NOT RUNNING (https://www.fiskerbuzz.com/forums/13-fisker-karma/40117-circulation-fans-powered-solar-roof-not-running.html)

Christoph 06-26-2018 09:13 AM

"Circulation Fans powered by Solar-Roof" NOT RUNNING
 
Hello Fisker Karma Community,

I have come across this issue for a second time now and want to solve it.

My circulation fans which are supposed to be powered by the solar roof while the car is standing and the sun is shining are not running. I have checked the solar panel's fuse and changed it but the solar panel might be working but the fan isn't. I find this gimmick so cool that I can't yet live without it.

When I met Daniele in Milano he had the same issue so I want to ask you for any ideas what the problem could be or even a potential solution.

Thanks
Christoph

dany65 06-26-2018 12:12 PM

Perfect Christoph was a question I wanted to do but you preceded me.
bye Bye

Harleyguy 06-26-2018 08:39 PM

Quote:

Originally Posted by Christoph (Post 321441)
Hello Fisker Karma Community,

I have come across this issue for a second time now and want to solve it.

My circulation fans which are supposed to be powered by the solar roof while the car is standing and the sun is shining are not running. I have checked the solar panel's fuse and changed it but the solar panel might be working but the fan isn't. I find this gimmick so cool that I can't yet live without it.

When I met Daniele in Milano he had the same issue so I want to ask you for any ideas what the problem could be or even a potential solution.

Thanks
Christoph

Its total pot luck if it works or doesn’t have you check your settings

Fabulist 06-26-2018 09:20 PM

There is a way to definitely determine if the fans are working or not. See this post: https://www.fiskerbuzz.com/forums/13...html#post13354

Couple of important points:

1) The fans do not come on immediately after you lock the car. They come on a short period after the car has gone to sleep.

2) They do not run at very high speed and it is difficult to hear them from outside.

3) AFAIK, there is no setting to turn this feature on or off. It should always be available.

4) There is a direct way to see if your solar panel is producing power, and how much. See this post and the linked video: https://www.fiskerbuzz.com/forums/13...html#post11522

LonePalmBJ 06-26-2018 11:17 PM

Quote:

Originally Posted by Fabulist (Post 321463)
There is a way to definitely determine if the fans are working or not. See this post: https://www.fiskerbuzz.com/forums/13...html#post13354

Couple of important points:

1) The fans do not come on immediately after you lock the car. They come on a short period after the car has gone to sleep.

2) They do not run at very high speed and it is difficult to hear them from outside.

3) AFAIK, there is no setting to turn this feature on or off. It should always be available.

4) There is a direct way to see if your solar panel is producing power, and how much. See this post and the linked video: https://www.fiskerbuzz.com/forums/13...html#post11522


One more point if memory serves:


5) The solar system's priority is to recharge the 12V battery. As I recall, the fans will only run if the 12V battery is fully charged. If yours is discharged, or perhaps has lost its capacity to keep a charge due to age, that may also explain why the fans do not run. The car seems to have a load prioritization, and charging the 12V takes precedence over the fans in the same way that other hoteling systems take precedence over the seat heaters (search this forum for lots of "my seat heaters don't work sometimes" threads to find examples)

Fabulist 06-27-2018 12:02 AM

Quote:

Originally Posted by LonePalmBJ (Post 321465)
One more point if memory serves:


5) The solar system's priority is to recharge the 12V battery. As I recall, the fans will only run if the 12V battery is fully charged. If yours is discharged, or perhaps has lost its capacity to keep a charge due to age, that may also explain why the fans do not run. The car seems to have a load prioritization, and charging the 12V takes precedence over the fans in the same way that other hoteling systems take precedence over the seat heaters (search this forum for lots of "my seat heaters don't work sometimes" threads to find examples)

@Christof, @LonePalmBJ makes a very good point. If your car is still running on the original 12V battery, or if this is symptom of your 12V battery starting to fail, you should IMMEDIATELY replace the 12V battery. If that battery stops holding a proper charge, you are in for a world of hurt, up to and including the Vehicle Control Module (VCM) stopping working altogether, even AFTER you install a new battery.

Christoph 06-27-2018 09:57 AM

Hi guys,
especially @Fabulist, @LobePalmBJ,

that really helps alot! THX
Will check everything and keep u posted.

- In my case I have a brand new 12V battery which was exchanged three months ago.
- @dany65, your 12V battery was not the newest I remember...

Best
Christoph

Christoph 06-27-2018 03:56 PM

First test - negative :(
... but maybe it was too late and the sun too low/weak.

Will try again - but have never before seen what I have seen here: https://youtu.be/Y--eS2EJt0w

shrowell 06-27-2018 04:51 PM

Solar Ventilation
 
I have reproduced the test today. I attached a few paper streamers on the vents and locked the car on my driveway in the warm Florida sun. I left the car alone for five minutes and when I returned, the ventilation was happily running. In the video I took, the background noise is my home's A/C system and not the car (which was virtually silent).

https://youtu.be/rJJ6dtiCgng

Christoph 06-27-2018 04:55 PM

Quote:

Originally Posted by shrowell (Post 321487)
I have reproduced the test today. I attached a few paper streamers on the vents and locked the car on my driveway in the warm Florida sun. I left the car alone for five minutes and when I returned, the ventilation was happily running. In the video I took, the background noise is my home's A/C system and not the car (which was virtually silent).

https://youtu.be/rJJ6dtiCgng

Hey shrowell,

We have the exact same interior. Love my chic except for the steering wheel sometimes.

Thank's for the video. I am 100% sure the fans powered by the solar roof haven't been working in over a year. I would have noticed it and I know that you can hear it since I have seen it on other Fiskers.

Now I have to doublecheck and get the solar panel up and running somehow.

Best
Christoph


All times are GMT -4. The time now is 05:02 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 05:02 PM.



Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.