CIU is stuck in basic / reset mode or something? - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 05-27-2018, 09:30 AM   #1 (permalink)
Member
 
Join Date: Apr 2017
Location: The Netherlands
Posts: 97
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Default CIU is stuck in basic / reset mode or something?

Hello all,

Yesterday I started the car and heared noise coming from the speakers. It appeared all the preset FM stations were gone. Bluetooth was not working. I connected my phone for listening music with the audio cable in stead. It appeared that music is coming only from the center front and center rear speaker making a horrible sound quality. Minor detail is that I could compensate this with more treble and less bass, but still bad sound quality.

Anyway, time was on Los Angelos in stead of Central European time, speed in miles in stead of km's. SAT radio button appears, which normally is not the case. It is possible to receive a GPS signal, but the navigation system is gone and I get the message it should be installed at a service center. Climate control is OK, touch screen is working, FM radio works.

Car is running and charging fine. It did not rain the night an day before. I used the car at a daily basis and no issues concerning the ICU then.

I did a hard reset, but this does not change anything.

It seems the CIU is in some sort of basic mode. Does anyone recognize this issue? Any solutions?

Thanks in advance for your help.

Bart
B. Surm is offline   Reply With Quote
Old 05-27-2018, 09:47 AM   #2 (permalink)
Member
 
Join Date: Apr 2017
Location: The Netherlands
Posts: 97
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Default

Sounds like the same problem as Dany has in Italy:


Quote:
Originally Posted by dany65 View Post
Hello Christoph, I honestly do not know what software I have, all of a sudden I no longer have the Italian language, the browser, the back camera and finally does not keep the settings.

Best
Dany65
B. Surm is offline   Reply With Quote
Old 06-02-2018, 05:44 PM   #3 (permalink)
Member
 
Join Date: Apr 2017
Location: The Netherlands
Posts: 97
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Default

I called Kroymans (in The Netherlands) and the technician said it is a known issue. The CIU needs an update that takes 1.5 hours. For the technician it takes hands on 0.5 hour, so they charge € 50 excl. VAT, so that's a fair price in my opinion.
B. Surm is offline   Reply With Quote
 
Old 06-03-2018, 08:57 AM   #4 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,999
Mentioned: 142 Post(s)
Tagged: 3 Thread(s)
Quoted: 490 Post(s)
Default

Quote:
Originally Posted by B. Surm View Post
I called Kroymans (in The Netherlands) and the technician said it is a known issue. The CIU needs an update that takes 1.5 hours. For the technician it takes hands on 0.5 hour, so they charge Ä 50 excl. VAT, so that's a fair price in my opinion.
Your CIU might of gotten wet generally when you hear the speakers making noise like you mentioned the CIU has gotten wet. When they loose the presets and thatís all itís a software issue. I,would also check that the USB port in the center console still plays music
Harleyguy is offline   Reply With Quote
Old 06-17-2018, 03:56 PM   #5 (permalink)
Member
 
Join Date: Apr 2017
Location: The Netherlands
Posts: 97
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Default

Quote:
Originally Posted by Harleyguy View Post
Your CIU might of gotten wet generally when you hear the speakers making noise like you mentioned the CIU has gotten wet. When they loose the presets and thatís all itís a software issue. I,would also check that the USB port in the center console still plays music
Last Friday my CIU was updated at Kroymans in Hilversum and everything is working great again. It took 1.5 hours and the technician needed around 0.5 hours hands on. First I had to pay Ä 220, but after verifying the price with the technician I asked beforehand, the price was Ä 75, so that was nice.

Because now I had the opportunity I asked the technician what caused the reset issue. According to the mechanic most of the time it is caused by a device connected to the USB port. I experienced this earlier with a worn USB cable, but last months nothing was connected at my USB port, so I am still in doubt. Anyway everything is working again.

Off topic, but interesting, I was told now Fiskers from all over Europe go to Kroymans because they are the last official Fisker Service Centre in Europe. People even come from Finland to The Netherlands combining holiday with repair and/or service for there Fisker. This year they sold there last brand new Fisker.

Best regards,

Bart
B. Surm is offline   Reply With Quote
Old 06-17-2018, 03:58 PM   #6 (permalink)
Member
 
Join Date: Apr 2017
Location: The Netherlands
Posts: 97
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Default

This is the issue I posted earlier in thread: Reduced performance contact service center (2) and CIU issue


Quote:
Originally Posted by B. Surm
Thanks all for your knewledge and experience so far.

In the passing months the reduced performance error dit not occur.

Concerning the CIU by coincidence it is possible to make the error happen on purpose. One of my micro-USB cables for a tablet computer connected to the USB port of the car underneath the arm rest is slightly broken; i.e. the wiring is not insulated anymore. When connected to the tablet and after manipulating / moving the tablet the error of 'plop' sound and screen turning white happens over and over again. Since than I don't use the cable anymore and the error dit not return.
B. Surm is offline   Reply With Quote
Old 06-18-2018, 06:02 AM   #7 (permalink)
Member
 
Christoph's Avatar
 
Join Date: Mar 2017
Location: Zurich, Switzerland
Posts: 44
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Default

Hi B. Surm

For anybody else who reads this, basically Emil Frey in Switzerland (Zurich Area) and South Germany should also be a reliable partner for FISKER in Europe. Unfortunately though some other shops seem to have shut down.

Kroymans definitley seems like a good adress for BENELUX and North Germany.
-> do they have a new mech again, cause I was told the Fisker Tech Guy had left... (early 2018)?
Christoph is offline   Reply With Quote
Old 06-18-2018, 02:37 PM   #8 (permalink)
Junior Member
 
Join Date: Mar 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Default

The guy is now working in Viersen, NRW Germany close to the border...
Karma50996 is offline   Reply With Quote
Old 07-27-2018, 01:09 PM   #9 (permalink)
Member
 
Join Date: Aug 2016
Location: Switzerland / Austria
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Default

Strange that all of a sudden mine is having the same exact issue...
@Christoph did you work w/ the guys at Emil Frey Zurich or go down some other route?
ckoblmil is offline   Reply With Quote
Old 08-11-2018, 06:53 AM   #10 (permalink)
Member
 
Christoph's Avatar
 
Join Date: Mar 2017
Location: Zurich, Switzerland
Posts: 44
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Default

Hi ckoblmil,

Emil Frey is my regular garage - I haven't done it with them but I am sure they are capable of connecting to the car and installing CIU Software again - if they say "no", let me know and I tell them how to do it - cause we did it with Joe's (Fiskerphilly) Laptop and scan device... in Milano and Zurich

Send me a direct message to proceed...

Btw. a couple of weeks earlier I still had all necessary devices here to go for it - now they are back at Joe's.
Christoph is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fisker Karma Stuck on Logo Screen and Possible Dead CIU chiledog Fisker Karma 19 09-08-2019 08:25 AM
CIU stuck on Fisker logo GoNC Fisker Karma 12 11-11-2017 06:36 PM
Hard Reset Grigor p Fisker Karma 2 05-07-2017 02:21 PM
Hard reset - Soft reset jomak Fisker Karma 4 06-25-2016 12:40 AM
Heat Problem Stuck in Dual Mode scurry1074 Fisker Karma 34 01-06-2014 01:39 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 02:16 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.