Urgent help - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 08-15-2017, 02:23 AM   #1 (permalink)
Junior Member
 
Join Date: Aug 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Urgent help

Please help me!!

2 weeks ago I bought a Fisker Karma in the Netherlands. 5 years old, in good condition.
Yesterday I stopped to charging in Austria and when I got down from the charger and sit in the car, there was a lot of changes:
- miles instead of km appeared on the instrument panel,
- instead of the local EU time show Los Angeles time,
- the climate was replaced by Farenheit instead of Celsius,
- At navigation I got this message: "Navigation system is not activated. Contact your local dealer for system installation."
- All radio station memory deleted,
- The shutter camera does not work, when I turn on in "R".

After I made radio-tuning, changed units to Celsius and a miles to km, but when I stopped and I started again, it was again radio memory was empty, miles and F.

Im living in Hungary, here is no authorized dealer or Fiskar service.
What could have happened? Anybody can you help me?
Szabsan is offline   Reply With Quote
Old 08-15-2017, 08:52 AM   #2 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,011
Mentioned: 146 Post(s)
Tagged: 3 Thread(s)
Quoted: 494 Post(s)
Default

PM sent
Harleyguy is offline   Reply With Quote
Old 08-15-2017, 11:38 AM   #3 (permalink)
Senior Member
 
Stefan's Avatar
 
Join Date: Mar 2012
Location: Germany, Düsseldorf area
Posts: 871
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Default

Uups, exactly the same happened to me on last weekend.

What I noticed:
Changing from miles to km, OK.
Setting car to sleep, OK.
Starting the car by going into stealth shows km for a few seconds, then switches to miles.
It seems, that the car doesn't forget the settings, but something resets them during the startup phase....
__________________
Original Owner of a 2012 Ecosport Shadow, Black Sand Monotone, #730
Stefan is offline   Reply With Quote
 
Old 08-18-2017, 04:43 PM   #4 (permalink)
Junior Member
 
Join Date: Jun 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

Hi everyone,

Similar isues happened to me too, like Szabsan I bought a Fisker Karma in the Netherlands 1 month ago in good shape.
I live in Spain and there is no authorized dealer service.

It would be great if somebody could help us!

I drove the car from Netherlands to Spain in perfect conditions, Radio, Navigation, USB music player, Bluetooth linked with my phone, Units of measurement in kilometers, Spanish language, all perfect until the car has been stopped for two weeks until I have been able to have the Spanish plates.

Everytime I start the car, it has lose all the previous configuration of the touch screen infotainment, language, radio stations, units of measurement, the mp3 player by USB no longer works and I can not connect my phone by bluetooth is now rejected after inserting the pin appears on the screen.
Every time the car goes to sleep I lose all the settings.

Following the instructions here, I have made soft reset, hard resets and reseted the factory settings but nothing has changed even removing the fuse 27 from the solar roof.
Some values ​​are stored but others are lost just after 1 minute and 18 seconds after the ACC runs out of power, this always happens exactly at the same time 1':18".

Each time the car sleeps it loses all the settings of the following presets:

- UNIT MEASURES
- REGION OF TIME
- RADIO STATIONS
- FOB KEY NAMES
- VOLUME

.. but keeps the rest of presets

I can not pairing my phone by bluetooth, the USB is not working and Voice Command System either. Sound system sources are only AM, FM and AUX, nothing more.

Thank you very much in advance!!

Best regards,
César Mesa
cesarmesaspain is offline   Reply With Quote
Old 08-25-2017, 07:14 AM   #5 (permalink)
Junior Member
 
Join Date: Mar 2017
Location: Atlanta, GA
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Default

You CIU needs to be reset. A Karma dealer in Atlanta did mine. They hooked my car up to a computer and reset the CIU. I am not sure, but maybe there are dealers or mechanics who can do the same in Europe.
stepa21045 is offline   Reply With Quote
Old 08-26-2017, 08:29 AM   #6 (permalink)
Early Adopter
 
Nin ja's Avatar
 
Join Date: Jan 2012
Location: Virginia
Posts: 1,231
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 216 Post(s)
Garage
Default

Quote:
Originally Posted by stepa21045 View Post
You CIU needs to be reset. A Karma dealer in Atlanta did mine. They hooked my car up to a computer and reset the CIU. I am not sure, but maybe there are dealers or mechanics who can do the same in Europe.
both fiskerphilly and harlyguy have computers the ship and they do the work remotely - maybe the can reset ur ciu?
__________________
Karma Ecosport eclipse / dune
Nin ja is offline   Reply With Quote
Old 04-15-2018, 06:46 PM   #7 (permalink)
Junior Member
 
Join Date: Apr 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Default

Hellow I am Frek. and i have exactly the same troubles.
Is some body found a solution ?
Frek is offline   Reply With Quote
Old 06-09-2018, 10:42 PM   #8 (permalink)
Member
 
HybridFanatic's Avatar
 
Join Date: Apr 2018
Location: Atlanta, GA
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Default

I’m unfortunately having the same problems right now. I think mine may have been updated to 535 but I’m not sure
__________________
Deep Ocean/Earth Tri-Tone Eco-Chic VIN#1506 May Good Karma Be With U Always!
HybridFanatic is offline   Reply With Quote
Old 06-10-2018, 12:09 PM   #9 (permalink)
Junior Member
 
Join Date: Jan 2018
Location: Verona Italy
Posts: 24
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Default

Hello, you have to hear Harleyguy or Fiskerphilly, or you have to go to Zurich at Emilfrey or Holland in the old Fisker dealer, or contact Christoph in Switzerland
dany65 is offline   Reply With Quote
Old 06-17-2018, 03:08 PM   #10 (permalink)
Senior Member
 
Join Date: Apr 2017
Location: The Netherlands
Posts: 115
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Default

Quote:
Originally Posted by HybridFanatic View Post
I’m unfortunately having the same problems right now. I think mine may have been updated to 535 but I’m not sure
Hello HybridFanatic,

I had the same issue. Last Friday my CIU was updated at Kroymans in Hilversum, The Netherlands, and everything is working great again. It took 1.5 hours and the technician needed around 0.5 hours hands on. First I had to pay € 220, but after verifying the price with the technician I asked beforehand, the price was € 75, so that was nice.

Because now I had the opportunity I asked the technician what caused the reset issue. According to the mechanic most of the time it is caused by a device connected to the USB port. I experienced this earlier with a worn USB cable, but last months nothing was connected at my USB port, so I am still in doubt. Anyway everything is working again.

Off topic, but interesting, I was told now Fiskers from all over Europe go to Kroymans because they are the last official Fisker Service Centre in Europe. People even come from Finland to The Netherlands combining holiday with repair and/or service for their Fisker. This year they sold their last brand new Fisker.

Best regards,

Bart
B. Surm is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 10:39 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.