Help with fault code - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 10-15-2016, 10:51 PM   #1 (permalink)
Senior Member
 
Join Date: Aug 2015
Location: Oakville, Ontario
Posts: 209
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Question Help with fault code

Hi All;

Today I charged the car, removed the charging cable, got in it, drove to the end of the driveway and switched off the car to get something from the house. Got back in the car and it won't go into READY mode with CEL on and the code says P0A7B, which I know is related to the HV battery but my battery has been 100% so far with no problems. What's strange is that when I connect the car to the charger it shows zero fuel (gas) in the tank. I can't move the darn thing from the end of the driveway as it won't go into D or R just P and N. I can't clear the code either!!!. Any advice? The car is stranded in an awkward spot on the driveway. Any help in how to get it to go into READY will be appreciated.
__________________
Karma Eco Chic, Earth, & Earth Tritone Eco Suede interior
Aston Martin DB7 GT
Lexus RX 400h
SAAB 9-3 Aero Cabriolet
FiskerZee is offline   Reply With Quote
Old 10-15-2016, 10:54 PM   #2 (permalink)
Member
 
Join Date: Jul 2016
Posts: 47
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Default

I am no expert, but if it were me, I would do a hard reset. How did you see error code? My mechanic says not to hard reset, because it clears error code. But it gets the car running again. Under the hood, passenger side, disconnect cable connector for 30 seconds and reconnect. Good luck

Sent from my SM-G935V using Tapatalk
Fedkrma is offline   Reply With Quote
Old 10-16-2016, 01:17 AM   #3 (permalink)
Senior Member
 
Join Date: Aug 2015
Location: Oakville, Ontario
Posts: 209
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Default

Thanks. I will let it charge overnight to see if it clears the problem. If not, then I will do a hard reset. I know how to do it.
__________________
Karma Eco Chic, Earth, & Earth Tritone Eco Suede interior
Aston Martin DB7 GT
Lexus RX 400h
SAAB 9-3 Aero Cabriolet
FiskerZee is offline   Reply With Quote
 
Old 10-16-2016, 10:23 AM   #4 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,043
Mentioned: 149 Post(s)
Tagged: 3 Thread(s)
Quoted: 504 Post(s)
Default

Do the hard reset it's another bug in 535 sometimes a second reset is needed to get things back going
Harleyguy is offline   Reply With Quote
Old 10-16-2016, 12:07 PM   #5 (permalink)
Senior Member
 
Join Date: Aug 2015
Location: Oakville, Ontario
Posts: 209
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Default

Thanks Harleyguy. I just charged it again overnight and got in it this AM, no problem.....it went right into READY mode and I wiped the stored codes and the CEL clean with my OBDII scanner. So far, so good. As you say, must have been a bug as it showed the gas tank empty and it was full. Back on track again!!. thanks guys.
__________________
Karma Eco Chic, Earth, & Earth Tritone Eco Suede interior
Aston Martin DB7 GT
Lexus RX 400h
SAAB 9-3 Aero Cabriolet
FiskerZee is offline   Reply With Quote
Old 12-07-2016, 11:36 PM   #6 (permalink)
Member
 
Join Date: Dec 2016
Posts: 77
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Default

Quote:
Originally Posted by Harleyguy View Post
Do the hard reset it's another bug in 535 sometimes a second reset is needed to get things back going
Harleyguy--new to the forum (VIN YH4K14AA6CA001064--purchased used with 8k miles this past Monday 12/5/16), the check engine light came on 80 miles in. I see you referenced frequently on different threads. I see "don't hard reboot" but then others that appear to be CSP's recommend to do it in other places? I saw you recommended to do it twice in this thread though?

I've gotta ask being new to Fisker: I'm waiting on my OBD2 scanner (arrives tomorrow) so I'll get the code, but my check engine light came on maybe 10 miles after my battery ran out the first time. I did a hard reboot, light went away, drove for two days in Stealth only and suddenly when I spent the batter tonight on Day 3 with the car, 5 miles into operating on the combustible engine, the check engine light turned back on? Is this common enough to suggest a hard reboot and assume the car is fine?

Like I said, I'll have the OBD2, mail permitting, but may just drive it 4 miles down the road for a diagnostic to get the code and post it here or peruse further.

Cheers!
SoloKae is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault Code Fred Crook Fisker Karma 19 11-24-2019 09:50 AM
Accelerator Sensor Fault RedFisk Fisker Karma 12 08-10-2019 09:44 PM
Park System Fault JLawBball Fisker Karma 3 08-18-2015 04:20 PM
Window washer fault ejo3rd Fisker Karma 5 01-06-2014 08:35 PM
Battery fault musique Fisker Karma 40 06-29-2013 02:33 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 05:55 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.