Hard reset - Soft reset - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 06-24-2016, 04:06 PM   #1 (permalink)
Karma Enthusiast
 
jomak's Avatar
 
Join Date: Mar 2016
Location: NW Atlanta
Posts: 452
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Garage
Question Hard reset - Soft reset

Here's what happened...I was driving to have lunch with my girl and I parked the car in front of a 1772 Level 2 charger. It said some error on it, but I said let me plug it in and see what happens. Nothing! So I hang it back up and say that sucks, no charge for me. I had 3 miles left. I come out and get in my car and the dash flashes Ready and I see a engine picture light illuminated. Crap I say, I tried everything I could think of and then I popped the hood and had to pull that fuse over the passenger tire. Boom! Car boots up and starts.

Is this a hard or soft reset? AND Why did plugging a non functioning L2 charger cause this?
__________________
For Sale $35k rare Laguna Blue EcoSport Black Sand Monotone #2655
jomak is offline   Reply With Quote
Old 06-24-2016, 04:37 PM   #2 (permalink)
Member
 
Join Date: Nov 2015
Location: San Jose
Posts: 82
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Default

That's a hard reset and I have heard a number of stories where this has happened. Not sure the Fisker likes public charging stations.
JAM_22 is offline   Reply With Quote
Old 06-24-2016, 08:08 PM   #3 (permalink)
Senior Member
 
JCMorrill's Avatar
 
Join Date: Jan 2015
Location: Scottsdale, AZ
Posts: 829
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 254 Post(s)
Default

There's a major cable connector prominently just under the hood on the passenger side (midway front to back) that you can disconnect for 30 seconds instead of pulling fuse.
JCMorrill is offline   Reply With Quote
 
Old 06-24-2016, 10:35 PM   #4 (permalink)
Super Moderator
 
Fabulist's Avatar
 
Join Date: Apr 2011
Location: San Francisco, CA
Posts: 4,658
Mentioned: 44 Post(s)
Tagged: 1 Thread(s)
Quoted: 402 Post(s)
Default

Quote:
Originally Posted by JAM_22 View Post
... Not sure the Fisker likes public charging stations.
I charge at public chargers all the time and it works fine. This particular charger must have confused the Karma by connecting but not providing power.
__________________
-- Fab.

Original owner of 2012 Eco Sport Black (Eclipse) with Monsoon Tritone Interior. VIN: -0641
Fabulist is offline   Reply With Quote
Old 06-24-2016, 11:40 PM   #5 (permalink)
Senior Member
 
FiskerPhilly's Avatar
 
Join Date: Nov 2013
Posts: 1,083
Mentioned: 158 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Default

Quote:
Originally Posted by jomak View Post
Here's what happened...I was driving to have lunch with my girl and I parked the car in front of a 1772 Level 2 charger. It said some error on it, but I said let me plug it in and see what happens. Nothing! So I hang it back up and say that sucks, no charge for me. I had 3 miles left. I come out and get in my car and the dash flashes Ready and I see a engine picture light illuminated. Crap I say, I tried everything I could think of and then I popped the hood and had to pull that fuse over the passenger tire. Boom! Car boots up and starts.

Is this a hard or soft reset? AND Why did plugging a non functioning L2 charger cause this?
Hard reset. and you didn't pull a fuse, you disconnected the 12v battery negative cable by unplugging that connector.
When you connected a faulty charger (couldve been a number of faults with the charger including a ground fault) the car saw a connected charger throught the small pins in the connector called the charge pilot circuit. it did not see the correct voltage input so it left the contactors open. In your case, this likely threw an isolation fault through the charger and would not reset or re-engage the contactors until you rebooted via the hard reset.
Thats the technical explanation, laymans term is battery VOODOO...
__________________
EVolution Autosports
EV & Hybrid Performance
Fisker Specialists
[email protected]
FiskerPhilly is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on soft splines & rdm - my car is at a csp txam99 Fisker Karma 2 02-12-2016 02:17 PM
radio keeps losing preset even after hard reset Ricardo Fisker Karma 3 04-24-2015 02:42 PM
My AVG MPG reset all on its own. asulil Fisker Karma 9 01-04-2015 10:39 PM
Wind Noise fix soft of Harleyguy Fisker Karma 2 03-10-2012 01:07 AM
Wind Noise fix soft of Harleyguy Owners' Garage 0 12-31-1969 07:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 06:44 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.