Fisker wont start after parking on medium grade hill in rain - Page 2 - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 09-25-2015, 10:38 PM   #11 (permalink)
Senior Member
 
FiskerPhilly's Avatar
 
Join Date: Nov 2013
Posts: 1,083
Mentioned: 159 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Default

Sounds like a VCM issue. I had 2 in the last 2 weeks that just went nuts. One was simple wake up signal as @PowerSource said. That will typically knock out the touch screen, instrument cluster, and Gearshift buttons will all be out. Typically reflashing the VCM fixes it but on occasion requires new hardware. In your case as it is intermittent and appears water related I would advise checking the drivers side under the dash and floor area for wetness. The VCM is located in the upper front corner of the dash at the firewall. Your reference to the water ingress fix being done is passenger side and wets the CIU. You may be getting water into the drivers side via windshield or a clogged cowl drain. Feel around that floor first and peek around under the dash on that side with a bright flashlight (will reflect off of water droplets).
__________________
EVolution Autosports
EV & Hybrid Performance
Fisker Specialists
[email protected]
FiskerPhilly is offline   Reply With Quote
Old 09-27-2015, 12:31 PM   #12 (permalink)
Senior Member
 
grundoon's Avatar
 
Join Date: Aug 2014
Posts: 101
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Default

Looks like waiting worked. The car starts perfectly again. Water somehow must have shorted some connections.
grundoon is offline   Reply With Quote
Old 09-27-2015, 12:34 PM   #13 (permalink)
Senior Member
 
grundoon's Avatar
 
Join Date: Aug 2014
Posts: 101
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Default

Is it possible water gets into the door handles when it was parked on that angle? I ahve driven the car in rain many times and never an issue. Only when I park over the night outside in the rain. Water obviously got in somewhere even though I have the silicon dam recall fix.
grundoon is offline   Reply With Quote
 
Old 09-27-2015, 04:36 PM   #14 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,038
Mentioned: 149 Post(s)
Tagged: 3 Thread(s)
Quoted: 504 Post(s)
Default

The VCM has water damage it's located on the drivers side up under the dash board near were your left foot would rest . Your best hope for repair is either to remove the VCM and try drying it it out with a hair dryer . Or using a hair dryer in the car but once it has water damage it might not come back fully.
Harleyguy is offline   Reply With Quote
Old 09-27-2015, 10:21 PM   #15 (permalink)
Senior Member
 
grundoon's Avatar
 
Join Date: Aug 2014
Posts: 101
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Default

Worked fine again all day today.
grundoon is offline   Reply With Quote
Old 11-10-2015, 06:30 PM   #16 (permalink)
Senior Member
 
grundoon's Avatar
 
Join Date: Aug 2014
Posts: 101
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Default

Any fix for the water getting in the drivers side area?
grundoon is offline   Reply With Quote
Old 11-10-2015, 06:56 PM   #17 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,038
Mentioned: 149 Post(s)
Tagged: 3 Thread(s)
Quoted: 504 Post(s)
Default

Remove the Cowling and seal where the hood release cables go into the car also there is a big rubber grommet behind the left front wheel well liner which the main harness passes though i havent seen any leak there but we had a recall early on to inspect for faults in the wiring harness for cut wires we had to remove the whole harness and inspect it.
Just maybe the rubber came out a little but then again the wheel well liner protects it.
You can always water test the cowling area but make sure you cover the VCM from water dripping on it .The cowling cover would have to be removed to check and or repair a leak
Harleyguy is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hill 1/Hill 2 not funtioning ufojoe Fisker Karma 4 06-13-2015 01:26 AM
Rain-X/Aquapel on solar roof non sequitur Fisker Karma 2 12-10-2013 11:36 AM
Charging in the Rain or Snow Ira Fisker Karma 2 11-06-2013 03:21 AM
Auto fold setting wont save! SoCalGuy Fisker Karma 11 07-04-2013 08:36 PM
Parking sensors and Hill mode lori Fisker Karma 7 09-18-2012 09:49 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 12:39 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.