traction motors - Page 3 - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 12-29-2014, 02:39 PM   #21 (permalink)
Early Adopter
 
Nin ja's Avatar
 
Join Date: Jan 2012
Location: Virginia
Posts: 1,242
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Garage
Default

Quote:
Originally Posted by Lormax View Post
Got a picture of the marking?
I assume you are asking me As you know,the car is low, so unless i get it back up on a lift, i wont be able to take a picture, but rather a circle, mine looked more like a green smear
__________________
Karma Ecosport eclipse / dune
Nin ja is offline   Reply With Quote
Old 12-29-2014, 03:13 PM   #22 (permalink)
Senior Member
 
FiskerPhilly's Avatar
 
Join Date: Nov 2013
Posts: 1,083
Mentioned: 159 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Default

Keep in mind the stamp can be in any position. I just installed a new pair of motors and green stamp ended up on top on both, where you'd never see it by just glancing on a lift.
__________________
EVolution Autosports
EV & Hybrid Performance
Fisker Specialists
[email protected]
FiskerPhilly is offline   Reply With Quote
Old 12-29-2014, 08:00 PM   #23 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 3,038
Mentioned: 149 Post(s)
Tagged: 3 Thread(s)
Quoted: 504 Post(s)
Default

Quote:
Originally Posted by FiskerPhilly View Post
Keep in mind the stamp can be in any position. I just installed a new pair of motors and green stamp ended up on top on both, where you'd never see it by just glancing on a lift.
That's because you installed them upside down .
Harleyguy is offline   Reply With Quote
 
Old 12-29-2014, 08:51 PM   #24 (permalink)
Senior Member
 
FiskerPhilly's Avatar
 
Join Date: Nov 2013
Posts: 1,083
Mentioned: 159 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Default

Ahhhh. Thats why it goes forward when I put it in reverse...
__________________
EVolution Autosports
EV & Hybrid Performance
Fisker Specialists
[email protected]
FiskerPhilly is offline   Reply With Quote
Old 12-29-2014, 09:10 PM   #25 (permalink)
Senior Member
 
WATTGAS's Avatar
 
Join Date: Mar 2014
Location: Phoenix, AZ
Posts: 334
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Default

Quote:
Originally Posted by Nin ja View Post
I assume you are asking me As you know,the car is low, so unless i get it back up on a lift, i wont be able to take a picture, but rather a circle, mine looked more like a green smear
@Nin ja - it's hard to see because of the angle, but here is what the green mark looks like on my RDM (my car is not on a lift so it's not a straight on picture of the mark). Sorry for the fuzzy picture, it's from my phone's camera.
Attached Images
File Type: gif 2014-12-29 17.14.48.gif (144.7 KB, 71 views)
__________________
Karma EcoSport - Inferno-Canyon
WATTGAS is offline   Reply With Quote
Old 12-29-2014, 11:28 PM   #26 (permalink)
Early Adopter
 
Nin ja's Avatar
 
Join Date: Jan 2012
Location: Virginia
Posts: 1,242
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Garage
Default

Quote:
Originally Posted by WATTGAS View Post
@Nin ja - it's hard to see because of the angle, but here is what the green mark looks like on my RDM (my car is not on a lift so it's not a straight on picture of the mark). Sorry for the fuzzy picture, it's from my phone's camera.
mine looked liked that as well.
@Lormax, here is a picture that is probably what mine is.
__________________
Karma Ecosport eclipse / dune
Nin ja is offline   Reply With Quote
Old 12-30-2014, 01:11 AM   #27 (permalink)
Ira
Senior Member
 
Ira's Avatar
 
Join Date: Mar 2013
Location: NorCal
Posts: 859
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Garage
Default

Quote:
Originally Posted by FiskerPhilly View Post
Ahhhh. Thats why it goes forward when I put it in reverse...
Mine has one green circle hidden and one visible. I guess that's why it has very low mileage.
__________________
Karma - Shadow/Canyon #1292
Ira is offline   Reply With Quote
Old 12-30-2014, 09:45 PM   #28 (permalink)
Deep Ocean in ATL
 
Join Date: Dec 2013
Location: Atlanta
Posts: 436
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Default

just a novice... but that appears to be a picture of the RDM above the deflection shield... not the motors. Is there a green dot on the RDMs for some reason.
AlJOHN is offline   Reply With Quote
Old 12-30-2014, 09:50 PM   #29 (permalink)
Senior Member
 
WATTGAS's Avatar
 
Join Date: Mar 2014
Location: Phoenix, AZ
Posts: 334
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Default

Quote:
Originally Posted by AlJOHN View Post
just a novice... but that appears to be a picture of the RDM above the deflection shield... not the motors. Is there a green dot on the RDMs for some reason.
@AlJOHN - you are correct, I posted a picture of the green dot from my RDM. To my knowledge, there's no way to get a picture of the TMs while the rear differential is still in the car (at least certainly not from underneath the ground while not on a lift). I actually don't even know if the TMs have green dots on them.

I am GUESSING they marked the RDMs with a green dot when the cars had new TMs with hardened splines so that owners and mechanics could easily tell without pulling the car apart. I'm definitely not the expert though and will defer to Harleyguy, FiskerPhilly, Lormax and AlexPop on this history/trivia.
__________________
Karma EcoSport - Inferno-Canyon
WATTGAS is offline   Reply With Quote
Old 12-31-2014, 12:19 AM   #30 (permalink)
Deep Ocean in ATL
 
Join Date: Dec 2013
Location: Atlanta
Posts: 436
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Default

ah thanks mine is getting new RDM soon... I will have them check the splines then. I have nearly 30K miles on it. I don't drive hard, and have no issues except the RDM was leaking from the large seal. I will ask the local dealer whether loctite is recommended. I would prefer not, if there is no wear.
AlJOHN is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Damage traction motor alexpop Fisker Karma 23 03-04-2015 08:48 PM
Another leaking traction motor FiskerPhilly Fisker Karma 9 08-12-2014 12:40 AM
New RDM and Traction motors progeny Fisker Karma 47 08-15-2013 03:41 PM
Traction control nrutledge Fisker Karma 3 06-26-2012 09:58 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 09:33 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.