Dead 12V battery?? - Can't turn music off. - Fisker Buzz Forums
Fisker Buzz Forums

User Tag List

Reply
 
LinkBack Thread Tools
Old 12-02-2014, 08:54 AM   #1 (permalink)
Member
 
Join Date: Aug 2013
Location: San Jose
Posts: 94
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Default Dead 12V battery?? - Can't turn music off.

So on my way to the car this morning, the remote key did nothing.

The last few days: I've had to factory(hard) reset my car several times to fix a few issues...

-The center screen doesn't go past the Fisker Logo
-There is thumping coming from the trunk as though someone is locked in there trying to get out. I suspect this is some feedback coming from the sub woofer. I've had other strange noises come from it that a reset fixed.

Most recently I can't get the music system to stop playing music, no matter how I have the ACC delay time set (Off, 1 min, 5 min, 15 min). A reset doesn't stop this issue.

So last I parked the car, I had to pause the music on USB mode...and that is where I think the battery got drained. It's pouring rain...so now working from home today. I know how to open the car and put the fob near the drivers feet to get it past the alarm and all but I didn't go there because it's too early to possibly wake people with an alarm and I suspect there wouldn't be any power if I got into the car anyway. I'll need a 12V boost. This is the first time I've been "Stranded" in this car. When/If the rain stops, I'll rip out the old silicon around the cabin air intake filter and empty a new tube to seal it. I'm suspecting that to be the issue since it's been raining these past few days. Anyone have other ideas? Remedies?

Thanks in advance.

-Alex
awadding is offline   Reply With Quote
Old 12-02-2014, 09:12 AM   #2 (permalink)
Deep Ocean in ATL
 
Join Date: Dec 2013
Location: Atlanta
Posts: 436
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Default

Not sure if this is the only sequence. You can open the door on the passenger side with the physical key, and then open the hood. Inside the black the fuse box on the drivers side is the 12 positive, it is the connection next to the large yellow fuse inside the box. The ground terminal is next to the power steering reservoir. DO NOT USE the big RED terminal under the cap. U can put a 12V charger on those two terminals to get 12V back. The Battery is in the compartment behind the front passenger wheel. You have to remove the Tire and Rim to get to the battery. Remove the inner liner between the passenger door and wheel well, to access the battery. Not sure why the music won't stop (Don McClean's American Pie aside).

Good luck. Maybe Harley Guy can help with greater expertise.
AlJOHN is offline   Reply With Quote
Old 12-02-2014, 09:28 AM   #3 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,939
Mentioned: 137 Post(s)
Tagged: 2 Thread(s)
Quoted: 470 Post(s)
Default

More then likely the CIU is shorted out causing your problem.You can look up underneath the passenger side foot well and check for any water ingress .
Harleyguy is offline   Reply With Quote
 
Old 12-02-2014, 09:44 AM   #4 (permalink)
Member
 
Join Date: Aug 2013
Location: San Jose
Posts: 94
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Default

Thanks Guys. It looks dry up there...or at least it did 2 days ago. It's possible the water is pooling somewhere out of site. Any opportunity I get to share something IMHO that is amusing, I will. Here is the corporate video about safely boosting your Karma https://www.youtube.com/watch?v=1QKi2zYXm0A
awadding is offline   Reply With Quote
Old 12-02-2014, 11:21 AM   #5 (permalink)
Member
 
Join Date: Aug 2013
Location: San Jose
Posts: 94
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Default

ok, the boost got me going and into work...charging now but suspect I'm going to have similar problems trying to get home. I still can't turn the music off. Maybe I'll need to pull the fuse out or something? Any ideas on what is causing this?
awadding is offline   Reply With Quote
Old 12-03-2014, 06:27 PM   #6 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,939
Mentioned: 137 Post(s)
Tagged: 2 Thread(s)
Quoted: 470 Post(s)
Default

Water getting inside the CIU or the CIU itself doesn't surprise me I changed two this week
Harleyguy is offline   Reply With Quote
Old 12-05-2014, 10:43 AM   #7 (permalink)
Member
 
Join Date: Aug 2013
Location: San Jose
Posts: 94
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Default

Quote:
Originally Posted by Harleyguy View Post
Water getting inside the CIU or the CIU itself doesn't surprise me I changed two this week
What is the cost of this repair? Were the parts available? Was the CIU just acting up or did it fail completely before requiring a swap out? Symptoms? Other than heavily silicone the air entry, was there anything else you did? Does wrapping the CIU in saran wrap or in some way coating in in weather proof material help?
awadding is offline   Reply With Quote
Old 12-05-2014, 01:10 PM   #8 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: South Florida
Posts: 2,939
Mentioned: 137 Post(s)
Tagged: 2 Thread(s)
Quoted: 470 Post(s)
Default

Quote:
Originally Posted by awadding View Post
What is the cost of this repair? Were the parts available? Was the CIU just acting up or did it fail completely before requiring a swap out? Symptoms? Other than heavily silicone the air entry, was there anything else you did? Does wrapping the CIU in saran wrap or in some way coating in in weather proof material help?
If the car has warranty and hasn't been used yet it will cover most of the replacement.When I install a new CIU i move the wire harness from its present position to another position so the water doesn't drip onto to the harness .No water damage was seen with the ones I replaced .
Harleyguy is offline   Reply With Quote
Old 12-08-2014, 11:13 PM   #9 (permalink)
Member
 
Join Date: Aug 2013
Location: San Jose
Posts: 94
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Default

My navigation/direction no longer works, the sound quality is horrific on the stereo, the FM antennae doesn't seem to be working. My presets are gone. Does this still sound like symptoms of a bad CIU? What are the typical symptoms of a re-flash or replacement of the unit?
awadding is offline   Reply With Quote
Old 12-09-2014, 10:46 AM   #10 (permalink)
Member
 
Join Date: Aug 2013
Location: San Jose
Posts: 94
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Default

FM radio Antennae seems to be working this morning but the backup camera doesn't. Turning the car off made the stereo turn sound come on and off for 10 seconds and finally stay off. Plugging the car in, made it come back on and stay on??? Every day it's different. I have no idea how to fix this issue. To me it seems more like a head unit than the CIU? Who knows about the wire diagrams??? Do the antennae's and camera plug into the CIU? or the head unit? What controls power to the head unit from start button input?? I also find it odd that the stereo still works with the reset power cable under the hood disconnected.

Last edited by awadding; 12-09-2014 at 10:47 AM. Reason: typo
awadding is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
12v battery dead Mcguiver Fisker Karma 0 10-27-2014 06:39 PM
Anyone Heard of Charging *Depleting* the 12v Battery? joeupshaw Charging and Chargers 2 08-26-2014 03:16 PM
Where is the 12V Battery??? dmack Fisker Karma 19 03-04-2014 02:17 AM
Relationship between 12V battery and 400V battery? drliu Fisker Karma 20 04-03-2013 06:52 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 07:50 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.